About Wyze Robot Vacuum Firmware 1.6.126

this is the part of the community I like being a part of the most. I know on this front I speak for the mavens and the mods as well.

and @John.reiland I concur this community has grown vastly with the addition @R.Good and @spamoni4 !!!

6 Likes

Appreciate the compliment. This is fun for me and always enjoy helping. I continue to adjust and learn from other members of the community (@R.Good, @carverofchoice, @towelkingdom) and especially the Mavens and Mods. Thanks for all the support you all provide.

3 Likes

Great to know y’all have our backs

2 Likes

I read on a Reddit post to leave it off for 5 minutes, I left it off the charger and off over night. I then added it as a new device (it did retain my floor map) and it connected right away with no problems. Not sure why it had problems in the 1st place but good to know how to solve the problem

3 Likes

Yeah I think I took it off the charger for a little bit and then tried powering off and powering back on. I had to re-add it though since I had deleted it. I thought I needed to delete it first to reset it up, but it might have just reconnected on its own after being off the charger and the reboot. Everything was retained as well for me.

Weird thing is that not everyone experienced this with their FW updates…

2 Likes

Reading thru the various responses concerning getting my vacuum working for beta multi floor cleaning.

After updating, I took it and the charger to the other floor and got a quick map going. But then I found it had replaced my original floor map with the new floor quick map.

When I brought the vacuum and charger back to original floor, the vacuum seemed to reboot.

I checked my iOS app is 2.20.142 and my vacuum is part of my beta test list.

The vacuum now says it’s firmware at version 1.6.130

My next step is to start over and rebuild my master floor map.

Suggestions?

Hi, could you please submit a log so engineers will better know what happened? In normal cases, the original map shouldn’t be removed or replaced without your permission.

BTW, have you check the Map List (the icon is on the top-right corner of Home screen)?

Submitted log… 210439.

Last eve I deleted the partial new floor map, and re did my main floor with a quick map. Worked fine.

Not gonna try to add the new floor until these issues are resolved.

Got it

This isn’t major but the grammar sounds weird every time I quick map. When you start to quick map, the robot says “starting to quick mapping”. It should say “starting to quick map”. Ticket 190355
@WyzeHongfei @rui.luo @WyzeBlake

3 Likes

19 posts were merged into an existing topic: Wyze Cam v2, Wyze Cam Pan, Wyze Robot Vacuum Firmware Beta Test 5/12/2021

FWIW, I was unable to bind to my dedicated network back in February after I did a factory reset. I just isolated the problem to an iOS update back in that time frame. Seems to be specific to at least my iPhone model SE (2020). The problem can be replicated with other iPhone model SE (2020).

I gave an old iPhone 4S some CPR and used that as a workaround to get the WRV back on the network. The Wyze app in the newer iPhone SE works fine–it’s all about the binding process–the app doesn’t see the network(s) and manually entering an SSID doesn’t work either.

If anyone is wondering, I have several other Wyze products and have no issues identifying the available 2.4 GHz networks or joining the chosen network. Technology is great when it works!

I’d like to get on the beta for the robot cleaner. Using the multi floor feature would be awesome to clean my hangar.

Beta is offered to all users, especially those with experience.

Open the App and from Home go to Account > scroll to bottom for About > Beta Program

I have added the WRV on the beta option in the App about as above, I still see ver 1.6.113. not the 1.6.126. Using App version 2.22,11

Submitted log 238751

Please help

Same here. I’m curious if they paused this beta version for users pending a new version

I’m also still on the last version.

My guess is that either they do a staged beta rollout (meaning a subset of users gets it, then another group, and so fourth … makes managing issues easier), they paused the deployment, or we’ve got something wrong with our accounts.

1 Like

same here.
I cannot get the 1.6.126 beta firmware, mine also shows 1.6.113.

1 Like

Same here as well. Mine also shows 1.6.113.

Funny, I can see the update available for a fraction of second and it goes away. I don’t think the beta version is available to all the beta testers. Have opened a ticket but no response yet.

1 Like