About Wyze Robot Vacuum Firmware 1.6.126

…I just bought a 2nd vacuum. Problem.solved…

1 Like

Fantastic beta! 2nd floor mapping was done very quickly, ~12 minutes. First run on that floor (with bedrooms) picked up a gross amount of dust, as the vacuum went under beds! I was already a fan, but now my wife loves it as well!

Suggestions (as you said) ability to have on another floor without a charger where it just goes back to its original spot. Also ability to purchase a second charger.

Also like the quiet mode for the voice alerts. Would like if you could have more than just one option for quiet time (for those of us with kids it’s be nice to also have it quite while they nap).

1 Like

Great, will try in the next few days. move the charging staton to each floor, would you consider making addtonal charging statoins available?

Jim

Any chance for the following in the future? I bought this vac and a Roborock. Ideally, I’d love to keep the Wyze thanks to the price point, but the feature set isn’t there yet for me. The features below and knowing there in the pipeline would make me definitely keep the robovac.

• zone cleanup - specify a small area in the map with a rectangle to clean
• auto suction adjustment
• manual navigation
• suction profiles per room - specify the suction profile that each room should use, I.e. I always want my bedroom to have the highest suction.

2 Likes

How about being able to use interior walls as spot to split rooms?

2 Likes

Thanks for this update. Can’t wait to try out the multifloor mapping!

1 Like

I just received 1.6.127 on my vac. Seems like a small update but what changed exactly?

I think that is a bug. I will push to our dev team.

2 Likes

Thank you Waze Team for the update, the vacuum seems to be working much better. I have had it running on a schedule for few weeks and got zero issues.

The one thing that still boggles my mind, is that when I send Sweepy to the farthest room it takes a detour and goes in to a bathroom. Its a straight line from the base to the room, but it makes a pit stop in the bathroom and kitchen.

1 Like

Super excited for multi floor, thank you! Initial mapping went well and finished in about 12 minutes.

The inaugural first cleaning of the second floor was going well so I left the vac to do is thing, but later noticed it had stopped in the middle of cleaning the first room. I submitted log 203588 for this and then started the cleaning again. This restarted the whole room instead of resuming like I had hoped it might. The vac took a different path but ultimately got stuck in the exact same place again which I submitted log 203599 for.

After reading the report from @R.Good I noticed that my rooms are also all missing for the main screen now, although they do still appear and are editable in edit mode.

During the second attempt, I was close enough to hear the vac say something like “Online” but never heard a lost signal or anything like that before. It’s possible the vac is losing wifi during it’s sweeps to the far end of the room, but it has a good signal at the place it stopped both times.

Not particularly looking for help, just trying to provide beta issue info and willing to try things or send additional logs if it would help make the vac better.

Update: Tried cleaning the Landing room one more time this morning and it stopped in the same place again. It also stopped in one of the bedrooms that is furthest from wifi, but the Loft worked which is also far from wifi. Then I updated to 1.6.130 and it has been able to clean every room upstairs now without stopping including the Landing room, so hopefully that issue is resolved for me. Now I’m having a really rough time getting it to connect to the charger on carpet upstairs, even with something behind the charger to prop it out and level. Any other secrets to that?



I will be more clear If you can send a house map or your robot’s route video. I suppose the robot may think there is a block on the route to the target room.

1 Like

My Wyze robot vac completed a beta update 1.6.126. That took literally days. After the notification that it was complete I now have “your vacuum is offline” screen and it’s. I have tried communicating with someone at Wyze but now I can’t get anyone. I just bought 2 scales and I am think of returning them if support is this bad.

Anyone know how to get a vac back on the WiFi ?

I have had success one of two ways

  1. Reboot WAP

  2. Remove WRV from charging station, power off for at least 5 minutes, return to charger, power back on

3 Likes

Thanks I’ll give it a try.

Ever since the update my vacuum lost connection and I have tired every trick in the book and I am unable to connect to my Wi-Fi anymore …

Try the suggestion from @R.Good above.

Otherwise, hold down the power button to turn it off and then turn it back on. If that still doesn’t get it connected then just do the whole vacuum setup again from scratch.

1 Like

I used the method R Good suggested and mine is now connected. I turned it off for the night then pulled it away from the charger. Then rebooted my router. Pressed the power button until it flashed and it started up connected. It’s now charging up again.
Hope it works

2 Likes

I also have had the connection issue. I was pulling it away from the dock. holing the power button to turn it off, giving it about 5 seconds and turning it back on via the button and rolling it back to the charger. I did this multiple times over a few days and IM not sure anything changed but it doesn’t seem to be disconnecting anymore thankfully.

Hello there. I want to thank you for your help with my “firmware update”. You were more helpful than Wyze support. You’re a fabulous person and you deserve recognition.
I finally today well after the problem was resolved got a message from support. This is some trouble shoot tips and I thought I would share. Hope this assists you and anyone else needed help in the future.
Thank you John

3 Likes

Thank you for the kind words. Glad you were able to get resolve.
I am sure WYZE support is bombarded. Lots of new tech, lots of excited consumers wanting their tech to work = lots of tickets :slight_smile:

Just a mix of how I have resolved and another community member’s ( @spamoni4 ) findings. Community efforts. No recognition needed. Lots of friendly neighborhood Wyzies here.

6 Likes