IFTTT Issue

support

#1

I set up IFTTT and got it working a few days after it launched. Now it ha stopped working - partially. I created 4 recipes:

  • Turn on motion detection at the same time every weekday
  • Turn off motion detection at the same time every weekday
  • Kitchen Motion Detection
  • Basement Motion Detection
The first 2 work perfectly every day as they should. The second 2 have not worked for days. I see the motion notifications within the Wyze app so the cameras are working, but I do not get the emails to my Gmail as the recipe should do.

In the IFTTT app, I see errors that “The Wyze service or its API may temporarily be down.” Those errors are on the original recipes which I have since deleted and recreated. The new recipes show no errors - they just do not work.

Any thoughts anybody? Thanks.


#2

I have the same issue, worked for a couple of days and then stopped. I’m getting error messages on IFTTT saying that motion was detected and the trigger failed. I have tried several ways to get the motion detection to send me an e-mail, but nothing works. I’m getting the Wyze app notifications only if logged in. The other non-Wyze IFTTT apps work fine.


#3

Same problem here. The “Email me when motion is detected” applet never runs (but motion events are being triggered). Possibly a problem with the Wyze integration to IFTTT?


#4

I’m really starting to believe there is only like 5-6 of us that even use IFTTT. The lack of responses here, FB, reddit, my support ticket, etc kinda shows me that nobody (including Wyze) cares. I know they are releasing a new product this week, but come on, don’t just flat out ignore us. I have 9 cams and IFTTT helps me monitor my house from work since there is no web app.


#5

I have itset up to turn off/on push notifications and motion detection when I leave/enter the house (using gps location as the prompt). Sometimes it works, sometimes it doesn’t. Sometimes it does one action (e.g. turn off push notification) but not the other (e.g. turn off detection). It is very variable, and the only way to check is to go into the Wyse app and see what’s happened. Push notifications (on Android) are also very variable when switched on - sometimes I get notifications, sometimes I don’t.


#6

Mine has been dead in the water since the 23rd. I have mine set up just to email me when motion is detected, so I can fire up my tinycam viewer at work since phones aren’t allowed in my office. I was getting very frequent emails for several days after setting it up then it just turned off like a switch and my IFTTT activity log started filling up with applet errors.


#7

@werewolf this is my situation exactly. And I think you’ve got it right - nobody at Wyze seems to care about IFTTT anymore.


#8

I am using IFTTT and for all practical purposes, it is working every time. I will point out that I’m not doing anything very fancy because I can’t figure out how to make it do it.


#9

That is crazy that it is working for some people and not others. I’m wondering if maybe my applets got banned for abuse or something (is that a thing)? My cameras are pretty active so I was getting a ton of emails, especially on days my lawn guy was there.


#10

Can you help with which specific IFTTT applets you are using that work every time? I have a feeling that the applets that trigger another action (such as text or email on a motion event) are the ones that do not seem to work consistently (if at all).


#11

I hope that isn’t the case. IFTTT is a core component to enable the automation across various devices.

Any thoughts/insights from an official Wyze employee monitoring this board?


#12

I have the upload a video at a certain time on each individual camera (staggered times) after initially having all cameras do it at the same time. Last night I built one that turns off notifications on one camera and then turns it back on a few hours later and it appeared to work (I’ll know better tonight). I also set up one to have one camera send an E-Mail that is NOT working, but I assume it’s because I have no idea what I’m doing. I would LOVE to have IFTTT upload clips to Google Drive, but I have not figured out how to do it (and the person who did, wont say how).


#13

Thank you. This is consistent with my experience. The other applets seem to work, but the two that trigger an action on motion (either email or text) are never receiving the trigger.


#14

Enable/disable motion for all cameras on gps has been working for me, but individual motion events for each camera doesn’t trigger an IFTTT Event. I get the notification from Wyze app, but no corresponding IFTTT notification. I want to use this to trigger a Stringify flow to turn on house lights near the camera when motion is detected at night. Works fine for Arlo, but without the IFTTT trigger, the Stringify flow won’t run. Once this works, I can dump Arlo!


#15
  • Do you have the notification enabled? BTW, ifttt applets are inconsistently slow. I useds motion detection on 1 of my cams to trigger a smart life lamp. Took 2 minutes, sometimes 15 minutes. They can take up to an hr to run. If I want something instant trigger, I use Alexa to trigger it or a push button widget on my phone.
<!--more-->

BA3F7FE8-F250-4411-9D87-6BC67DCA33FA.png


#16

I personally do not have the notification enabled within IFTTT. I was trying to use the Gmail integration to get an email sent to my Gmail instead of getting notifications from the IFTTT app.

Am I using this all wrong?


#17

Nope you aren’t, shouldn’t need to have IFTTT notifications on to get the applets to trigger and process. I’ve been using it for a decently long time for other stuff and that has never been the case.


#18

Yes, but that isn’t required to have them run. I’ve been using IFTTT for well over a year now with other services/integrations and for the most part it works well. I am getting the geofenced recipes to work that enable/disable all motion but not the individual IFTTT events for motion activity on a specific camera.


#19

I am encountering the same problem. Wyze, please support. IFTTT integration is flawed.

 


#20

I finally got a response to my ticket I put in about this issue and I linked the CS rep (who said he was immediately escalating to level 2) to this thread. Hopefully something comes of it.