Bulbs turn on by themselves

Yes Vacation mode is off.

I’ve had great experience with my cams. No issues at all. I even added an antenna to a one to get better reception.

However I agree on the bulbs. It’s frustrating and disappointing. I will say that the outlet modules have been ok so far.

I only take issue with your comment about getting what you pay for. I paid less for new bulbs that have been fine. It’s not a cost thing here. It’s an engineering/implementation issue. None of which you have control over. Returning them is definitely your best bet. I may buy a new pair of wyze bulbs soon and see if they have improved from the initial batch. I still think there was defective hardware in the first production run but that’s only my opinion. I have no info from wyze to back that up.

I personally think they have a good base for items but need to spend more time and money on the backend. Again with the limited knowledge I have…

What went wrong with your pancam if you don’t mind my asking? I’ve been running three outside (under a roof) for over a year and they’ve been ok so far .

Mine had finally started acting ok, so I decided to keep them. But apparently something in this last firmware update really screwed the pooch. I now have random ones out of my eight coming on two and three times a night. I love the cams, but these bulbs are really causing me to rethink my future choices.

Really? Ill plug in my worst offender then and see what happens. Thanks for the info!

I mean, it may just be a fluke, since the release notes only reference the SSID length, but yeah. It’s been really bad since the update. The only reason I haven’t put my old LEDs back in is because I’m too lazy to break out the ladder.

Hey it can’t hurt to try. Any info is good info in my opinion. Thanks for the update regardless

This is kind of an old thread, but my bulbs just started doing this. I have 4 bulbs total in 2 different rooms and it seems like 2 out of the 4 are prone to turning themselves on, one in each room.

What I wanted to add is that I just changed my wifi router. Prior to the router change, my bulbs had never turned themselves on. I swapped out a 802.11ac router for a 802.11ax router and used the same ssid. None of my other smart home stuff seemed to have any kind of problem with this. I’ve tried deleting and re-adding the bulbs and they’re still doing it. They work normally for the most part and I can add them and do anything with them that I did before, but at least once a night they will turn themselves on. It’s usually more frequent than that, I would estimate every couple of hours.

So anyway, I’m thinking that this issue is somehow network-related rather than due to any kind of power outage. I’m not having nightly power outages/sags that just coincidentally started a couple of weeks ago that I had never had prior to that time.

I would just look to verify that Vacation Mode is off on those two bulbs, then if it is easy swap the 2 that don’t turn on with the 2 that do. See if the same 2 turn on (problem follows bulb) or if the other ones now turn on (problem stays with room/lamp). That will help decide if you have an issue with the bulb itself or possibly some connection issue.

It turns out it’s all 4 of the bulbs. I had just never left them alone long enough for the others to turn on. When I’d see one on at random I’d turn it off, but I left them alone through last night and all day while I was at work today and they were all on when I got home.

I checked all 4 bulbs to make sure vacation mode was off. I’ve never used the feature and like I said, the bulbs worked fine for about 3 months with my old router. I’m 95+% sure my issue is network-related. It seems that they know about network issues potentially causing the bulbs to turn on:

This is very strange behavior. I understand about turning on after a loss of power and why that could be/is desirable, but why would anyone want their bulbs to come on (or turn off for that matter) after restoration of the network connection? They should remain in whatever state they were in before becoming disconnected.

Have you had any resolution to your issue?

For now, I’ve just been trying various router settings, none of which have helped, I’ve tried turning off (and on) “airtime fairness” and “smart connect”, turning off 802.11ax on both the 2.4GHz and 5GHz channels, and manually setting 2.4GHz to different channels. I’m running out of ideas as far as router settings.

It takes a long time between changing something and seeing if the issue is fixed which makes troubleshooting more time-consuming than perhaps it’s worth.

I have dozens of other smart home/IoT type devices both name brand and generic and none of them had any issue with the new router except for these Wyze bulbs.

1 Like

All - I’ve been having the same issues with “random illumination”. I’ve grown frustrated with the constant troubleshooting requests from Wyze and have asked for a full refund.

It’s processing now… Good luck to you all.

For now I’ve connected my old router to my new router and connected the bulbs to the old router. I’m going to wait overnight and through work tomorrow to see if I have any bulbs randomly come on. I’m not expecting them to since they worked just fine on the old router before.

I was also thinking that it can’t just be that they’re dropping the network connection and this is causing them to turn on since during the 3 months when they were working normally for me, I had internet outages and nothing happened.

It would be interesting to see what router or AP or whatever people are using who are having these issues. For me, TP-Link Archer C7 works perfectly but TP-Link Archer AX3000 does not.

1 Like

Oh no. :slightly_frowning_face:

I use the C7 for my cam network. I was thinking of buying the AC3000.

My camera works fine on either router. It’s just the bulbs that have the issue. The bulbs are standalone and do not interact with the sense hub on the camera.

Me too. I have every light switch using an ESP based controller using smart life or the Tuya ap. The only non-Tuya/Smartlife stuff is my Wyze items. The Outlets from wyze have been solid so far(as are the cameras) but the bulbs have been a nightmare in the smarthome sense. 3 of the 4 would turn on for no reason. The 4th would turn and off when it should but would also lose connection for no apparent reason.

I have a strong suspicion that your router is not the issue. I tried multiple routers with mine. Even a trustworthy old WRT54G with DDWRT on it and they were unreliable. I gave up and bought some Aoycocr bulbs.

I connect my bulbs to what I call my cam network which resides on the C7 which I would move to the AX3000.

My bulbs have worked perfectly since day 1 on ubiquity access points throughout my house… Just an FYI.
I have them in all of my closets attached to Wyze open/close sensors on the doors and they are immediate. I also have some in side lamps attached to a sensor on my daughters bedroom door so I know when she leaves her room in the middle of the night.

Perhaps this helps some people.
Note: Ubiquity AP’s are great and reasonably priced.

My bulbs appear to be working just fine now back on the old router, ugly double NAT configuration and all. None of them were on when I got home but they all still responded to their respective sensors and Alexa commands.

Weirdest thing I’ve seen lately. The bulbs are “kinda” wifi compatible, I guess.

I have been having the same issue…bulbs in the lamp and other light fixture are turning on for no reason. At the same time none of my Hue bulbs are acting like that.