Bulbs turn on by themselves

I have 4 bulbs, each in different rooms. Every morning when I wake up the bulb in the living room is on? Today the living room AND the family room bulbs were on! There are no timers and vacation mode is off. Is anyone else have this issue?

Do you have power glitches where power might be off for a second? In order to be used as a standard bulb, if you switch the power off and then on again they will light up.

2 Likes

Do you have any cats?
Those little ******* can be ******** sometimes. :pouting_cat:

A don’t have any cats. As far as power off and on I’m not aware of any. I also have an iSmartalarm and if the power goes out or even blips, I get a notice from iSmart that my alarm hub is offline, then another showing when it has reconnected. I’m not getting any of those. It strange because the other two bulbs don’t do this. Each bulb is in a lamp in different rooms of the house.

Had my two family room bulbs “just go on”. It was a power issue. Had one clock that went out, everything else, including the cameras (3) , OK

That is an additional free feature: Power glitch detector. :wink:

Seriously tho, it would be nice if there was an option for us to set what state the bulb starts up in. Not everyone will want the ability to use them like normal lightbulbs.

And not all year round…we experience these in the summer when demand for electricity is at its peak (hot & humidity very high here in the Midwest). Not so much in winter when we are freezing .

Ok, I stayed up late to see if the Living room light would come on. At 2:04am today there was a blip in the power. Nothing shut off or reset. I was watching TV. The power blip was not long enough to even turn of any lights and it did not effect my TV, Internet, Alarm system, or anything in my home… except… the living room and family room Wyze Bulbs. They both turned on!!
So it might be a fix if they did not turn on by default from one power blip. But I’m glad I figured this out. It has been driving me crazy.

and oddly enough the other two Wyze Bulbs do not have this issue.

I have two ceiling fans. Both of them use two of the new Wyze Bulbs.

One of the fans, I have them off.

So far its happened 4 times that I can tell that just one of them, and only that one bulb,
will suddenly just come back on.

I’ve checked its screwed in all the way ( not loose )

I’ve swapped the bulbs around and same thing.

I just turn it back off when I notice.

It has been say 30 minutes to a few hours for it to happen. So no exact repeatable time.

Now… I am using Alexa for turning them off 99% of the time.
“Alexa, turn on/off Master Fan Lights”

Which turns them on and off just fine.

Firmware update is done on all them bulbs.

Same thing is happening to me. I have this with two bulbs. I reset and reconnect with the same problem.

Although I don’t have one of the bulbs, it sounds like it could possibly be that the bulb is set to vacation mode. You might want to see if there is a setting for that you could toggle off and on.

Same thing happens to me with two different bulbs. One bulb I enabled vacation mode just to see if I had additional options (you don’t) and then I immediately disabled vacation mode. The second bulb never had vacation mode enabled. I wiped the first bulb to factory default but within an hour it had turned itself back on - exactly at 7:30PM EST, which sounds vacation mode-y.

Thanks for the suggestion! I did a full reset on both bulbs to be sure. Removed, reset, re-added. All settings are factory and identical to the other two bulbs that are working correctly.

They (the 2)have had another tendency to lose wifi connection unless I power cycle. They came on this afternoon around 6:30(not exactly) and I had to unplug and replug both to have them show online and be available for control.

I have a theory that the power supply is dropping out slightly and they are restarting. I opened a ticket and if I find a cause/solution I will be sure to post here.

Thanks for the idea, checked that and Vacation Mode is OFF for all 4 bulbs in the house.

Today I had the same bulb turn on 2 times for no reason. Once at 5:13am and then again at 6:42am. I verified there is no settings enabled that would cause them to turn on. The ap recognized it on as well.

It is only 2 of the 4 bulbs. The ESP-WROOM-02 controller they used is very stable. I suspect this is a firmware or power supply problem. More leaning towards firmware.

I searched and found this thread. I’m having the same situation. Tiny power glitches during hot Florida thunderstorm season aren’t affecting any of my other electrical/electronics (such as microwave clock) but I’ve found multiple Wyze bulbs on multiple times when not expected.

There needs to be some type of setting added to workaround this. If no fix to the firmware/hardware is possible, something needs to be added to the app notifying user that multiple lights have turned on due to power glitch. That way if I’m away from home for extended time, I’ll know that I need to open the app and go to the bulb group and turn them back off like they were before the glitch (to stop wasting electricity).