Wyze Garage Door Controller - First Impression

I simply can’t generate sufficient paranoid to worry about someone entering my garage with or without Alexa or whatever. Maybe I should worry, but there’s enough elsewhere to carry on my shoulders.

2 Likes

I agree, I’m in the same boat. :+1: I figure that if someone wants in my house that badly, they’re getting in through a window anyway, or some other easier way. I don’t need Fort Knox, just inconvenience with enough deterrents (cameras, sensors, lighting, etc) that it’s not worth their time when there are easier pickings.

As for myself, I want the convenience of being able to easily open my own garage, while it remains at least somewhat less convenient for others to do so. :slight_smile:

1 Like

Garage door controller will open door but not close it. Suggestions?

When you trigger the button to close are you presented with the count down timer and the strobe or does nothing happen at all?

1 Like

The count down times starts and the strobe blinks then the door starts to close and it stops. It’s almost as if someone or something is blocking the safety sensors at the bottom of the door opening. So I disconnected these and tried again. Still the same.

Have you tried recalibrating it? No idea if that will make it a difference. But after checking the safety sensors, that’s the next thing I would try. I’d assume it’s not the sensors, as the door would reverse and open all the way if they were triggered. If it’s just stopping, then I’m assuming it’s another issue.

Also - how far does it go before stopping? Is it possible the close limit settings on the motor need to be readjusted?

1 Like

What is the controller firmware version you are currently on?

Test with your regular button. Open the door, then press and hold the button for two whole seconds and see if it acts the same as the Wyze box does. Recent firmware made the press 2 seconds long.

I believe you saw this thread but linking here in case anyone else finds there way to this thread as a point of troubleshooting for anyone having this issue.

0.10.0.15

Tried this. Unfortunately this does not appear to be the issue. For good measure I disconnected the door safety sensors and still have the same issue with the Wyze controller

Tried this. Unfortunately this does not appear to be the issue. For good measure I disconnected the door safety sensors and still have the same issue with the Wyze controller