Wyze Bulb Setup - Disable Mobile Data May Help

I just received my Wyze bulbs and noticed I was having a few issues that I’ve since resolved:

  1. Difficulty registering the bulbs with the Android App. I have a Pixel 3 XL in case anyone else is using the same device. FIX: My phone was trying to connect to an Internet accessible access point, so it didn’t like connecting to the bulb. The phone would use the mobile data connection and activation wouldn’t work. During registration process first turn off your mobile data. This made registering bulbs a snap.

  2. To pull your bulbs into Google Home for use with Google Assistant, I needed to first unlink Wyze from Google Home and Link again. All the new bulbs displayed after that.

1 Like

Disabling mobile data didn’t fix it for me

It didn’t help me either. I got the bulbs today and spent about an hour trying to get one to pair but haven’t had any luck so far.

Thanks!!! I also have a 3XL and was having issues. Once I turned off mobile data, BOOM! Fixed. Paired all 4 bulbs within 10 minutes.

1 Like

The mobile trick worked for me too on a Pixel 3 using Google WiFi.