V1 beta firmware released – 3.9.3.28

beta

#1

Hi, we just released v1 beta firmware V3.9.3.28 which fixed the ‘faulty alert every 5 minutes’ issue for v1 devices. Please upgrade and take a test again. Thank you!


#2

I am sorry, but I do not see the link to the zip file to download. Can you point me in the right direction?


#3

You should be able to install from within the app. Select the camera and you should get prompted.


#4

Uploaded the link. I agree with Zarthan that the best way is to install from the beta app. Thanks!


#5

I thought I was in your beta test program, but I am not getting the beta app directly to my Wzyecam app. I manually updated the firmware to 3.9.3.26 last week with the zip file. By the way, I am not getting the 5 minute alerts like other were getting.


#6

No longer getting alerts since upgrading to new firmware. Currently on Android 8.1 & running Wyze beta app. Alerts worked fine on previous firmware.


#7

Hi, can you please take a firmware log and send it to me (tyuan@wyzecam.com)? We will take a look at why. Thanks!

instruction to collect log: https://www.wyzecam.com/forums/topic/instruction-to-collect-app-log-andor-camera-log/


#8

The bug only happens when you upgrade your firmware. That is why you didn’t hit the issue. Thanks!


#9

I sent email with firmware log attached. Hope someone can find out what the problem is.

Thanks in advance.


#10

Connections have been stable for the last 3 firmwares.

Alerts not working; I receive no alert until I open the app and then I will receive 1 alert from some earlier time. Sometimes this is 2-3 minutes earlier sometimes this is several hours earlier.


#11

Saw it. Will pass to our devs. Thanks!