Shipping and SD card problems

#1

Problems with WyzeCam Pan SD card issues & shipping issues ( I ordered 2 of them, 2 sd cards, 2 mounting kits )
Folks, if I took this much time to write all this, you know I’m NOT a happy camper !

  1. It took nearly 3 weeks to receive them ! WyzeLabs use a “hybrid shipping system”. First it goes to a UPS hub,
    and then it was shipped across the United States by a UPS truck, yes a good old fashion truck. Once it arrived in their
    N.C. hub, it was again shipped by “truck” to the U.S. Postal Service. Again The U.S. Postal Service used a truck to deliver it

to the main post office hub, it stayed there 2 more days, before it was finally put out for delivery to my residence !

  1. Issues with the WyzeCAM class 10 sd cards ( & it isn’t pretty )
    a) Out of box, I did a firmware update. Unplugged power. Inserted sd card. Powered back up.
    App indicated no sd card was inserted, but it gave me an option to format it, from within the app, so I did so.
    App said format failed, attempted format again, app said no sd card inserted. I powered down camera,
    removed the factory class 10 sd card, and attempted to use my home PC to format it. Windows-7 gave me
    error indication stating size of sd card was unknown & unable to format. (using the recommended fat 32 which
    WyzeLabs says to use)
    b) So I unboxed the 2nd WyzeCam Pan, & got the exact same results ! so now I have 2 unusable paid for SD cards !

  2. I then went to my local “big box store”, & purchased (2) Sandisk 32 gig class 10 SD cards. I then used my Windows-7
    PC for format them using “fat 32”, (quick format), was sucessful on my PC, so I put 1 of them in the WyzeCam Pan
    cameras, the app recognized it, but didn’t recognize the full capacity of it. So, I used the app once again to format it.
    The app said “Format Failed”. Can you imagine how mad I was at this point? I thought the camera had once again
    fried the SD card, so I took it out of the camera, and once again used my PC. At least Windows-7 recognized it as
    a 32 gig SD card ! This time, I unchecked the “quick format” box, & formatted using fat-32, & all is well…so far.
    Both cameras are set to utilize “continuous recording” and have sucessfully recorded 48 hours of HD video.

WyzeCam "eating" micro SD cards?
#2

i use sdformatter and the cards work right