Location based IFTTT not triggering all bulbs

I used Location in IFTTT to turn on my four bulbs when I arrive at the office and leave the office. After 4 trial nights I notice one of the wyzebulbs gets left on all night long. Any ideas how to remedy this? All my bulbs are up-to-date.

Check the event log here: https://ifttt.com/activity

1 Like

Thanks for showing me where to look when something fails to run in the activity log. I’m just having the problem with 1 of my 4 bulbs failing to turn off when the applet runs and it seems to be only occasionally. I wonder if it is a faulty bulb?

Hi @danm7334, “up to date” can be subjective depending on release dates. For the purpose of anyone else having the same issue, can you please tell us what firmware version you have on the bulbs? :slight_smile: