Wyze Outdoor Camera Base Station Failure Connecting


1 Like

I was able to borrow an Android phone and that solved the problem right away. Setup was easy once it connected! Thanks for everyones comments/input. If support had of replied there was an issue with iOs at the beginning it would have saved me many hours of troubleshooting!

1 Like

Glad to see you got it set up. I’ve never seen that answer from WYZE about set up issues with iOS before. I set up two different bases, but as I said it was 10 months ago with an older iOS app and firmware.

I pointed them to this thread and said that there are too many people having the issue for it to be a defective base …. And that is when they replied with that answer.


Yeah they caused other issues earlier this year with the iOS app. Previously you could give permission for WYZE to Access “selected photos” only in your device so you could download event clips to your phone/device. Now you have no choice, you have to select access to all photos. There are a few long threads about that issue also.

I also ran into problems setting up my Wyze outdoor cams and base station with iOS 14.7. I was in the process of dismantling the components to ship them back when I found this thread. Life is too short to spend multiple hours setting up electronics which should be plug n play!

The good news is that I had an old iPhone 5c laying around my house with iOS 10.3 so I used my wifi to download the Wyze app and everything setup properly - no errors, no “please wait” messages. it worked like a champ!

The firmware update is so I expect troubles down the road but for now I can at least use my 2 cams for the purpose I purchased them for.

Still having trouble connecting Wyze Base Station with IOS devices with reports on my cell phone ‘Can’t find base station’. Awaiting a solution for this problem.

Just got this on my iOS device as a Beta Test Release. Notice the description

1 Like

Nice to see something might be coming soon.

I hope it’s coming soon. I’ve never been able to connect my WCO base station to WiFi.

1 Like

I noticed an update is available to the iOs app in the last few days and I believe it was to fix this issue.
Check to see if that solves the issue for you.


No go:(