Having trouble with RTSP firmware

For the static IP question, why don’t you choose the Reserve IP option in your router that is providing DHCP on your network?

2 Likes

On a second look at my cable modem/router I did find a section called DHCP reservation and have set it there. Thanks!

Has anyone had any luck with PTZ controls on a Pan Cam?

Is that even a thing with RTSP and not ONVIF?

Wanted to update and also state that through Synology I can see lag spikes in motion. I walked up, waved at the camera, then walked back and looked at the video. It had me jumping around and my wave lagged twice. I did look at the same motion alert in the Wyze app and the motion there is smooth and lag free. So, it is certainly working, but has some optimization still to do!

1 Like

I am seeing the same thing with my 418j. The in app video is ok but the synology surveillance video is heavily pixelated and stalls/jumps with any level of motion. See attached. Any help would be appreciated

Pixilation to my knowledge can be introduced due to bandwidth limitation. Can you reduce the video size in the application to allow for lower datarate? It just looks like its being constrained somewhere…

I tried SD versus HD and it helped a little. The bigger impact was when I changed which in-home wifi network I was on - it made a significant difference. Much happier with the quality of the feed but still not as good as the in-app. Will keep trying to optimize; performance in my case appears to be directly related to my wifi network and not the RTSP firmware.

Note to self - spend the money on better wifi routers in the future!

Yup. Kind of laggy. Reverted to the previous firmware

I have tried several times to download the RSTP firmware (Wyze PAN) but the file refuses to open/unzip!?
Any suggestions, please?

While some archivers reported the .RAR as invalid on the Mac platform, I was able to extract the contents using WinZip for Windows.

Hi! Thanks for your response.
I am using WinZip on Win 10 and it won’t open the file.

I’m having trouble getting the Wyze Cam to work with ZM (v 1.30.4 running on Ubuntu 14.04 server).

The cam works fine with VLC using RTSP. Here’s my configuration:

ZM

I get these messages in my syslog:

Jun 9 15:11:20 zmdc[7621]: INF [Starting pending process, zmc -m 1]
Jun 9 15:11:20 zmdc[7621]: INF [‘zmc -m 1’ starting at 19/06/09 15:11:20, pid = 16488]
Jun 9 15:11:20 zmdc[16488]: INF [‘zmc -m 1’ started at 19/06/09 15:11:20]
Jun 9 15:11:20 zmc_m1[16488]: INF [Starting Capture version 1.30.4]
Jun 9 15:11:22 zmc_m1[16488]: INF [Received new Content-Base in DESCRIBE response header. Updated device Url to: ‘rtsp://192.168.1.133/live/’]
Jun 9 15:11:22 zmc_m1[16488]: ERR [Response parse failure, 2 bytes follow]
Jun 9 15:11:22 zmc_m1[16488]: ERR [2: 24 01]
Jun 9 15:11:30 zmc_m1[16488]: FAT [No RTSP sources]
Jun 9 15:11:30 zmdc[7621]: ERR [‘zmc -m 1’ exited abnormally, exit status 255]

Here are my settings.

on the General tab:

  • Source Type = Ffmeg
    on the Source tab:
  • Source Path = rtsp://un:pw@192.168.2.30/live

Running ZM v1.32.3 on Linux Mint 19.1

That’s it!

Thanks.

Just installed RTSP firmware and I can’t connect to any RTSP player with it. I have tried ISpy, VLC, and tinyCamPro. Getting connection timeout errors. Do you guys have any suggestions?

Thanks

Most folks around here haven’t had any trouble making their initial connections to the cams. Check your procedure again. If you are familiar with ping, make sure you can ping the camera from the computer you are trying to use.

Thanks MMediaman! I wasn’t able to ping it but it was showing on my router. Power cycled my router and was able to ping and now connects over RTSP without issue.

I’m running demos_V2_rtsp_4.19.4.48 with Blue Iris. Everything works for a few hours then the RTSP stream stops working. Connecting to the camera using the iOS app, toggling RTSP off then back on resolves the issue for 4-6 more hours. I need to resolve this to make this a usable option. Ideas?

I had the same issue. I found an old 8GB card, formatted it, and it flashed the firmware no issues. 16, 32+ wouldn’t work

I just went through this with trying to upgrade a V2
After tries with formatted Wyze 32GB card the camera would just sit there flashing yellow. After unplugging and replugging it still would not connect.
So I tried the procedure outlined

Booted fine, rebooted fine, now shows version 4.28.4.41 and has the RTSP option under Advanced Settings.