Doorbell event playback fails with "Error (code 07)"

Despite trying all the recommended fixes, I have the same problem as everyone else error code 07, now 09 after last firmware update to v4.25.0.233. Mesh network with strong wifi at the bell. My amcrest camera works fine at 1080p. The wyze doorbell can only stream live video in real-time at 480p. HD the seconds on time stamp take 5 seconds to update. I find it annoying the push for CAM PLUS when the trial is failing so badly. Why would I throw good money after bad and subscribe when it does not work. Could it be an issue with their app on certain versions of Android? Running 7.1.1 here.

Still not working though instead of error 09 sometimes I get error 06.

wyze would rather build stupid toy cars than to at least admit this is an issue and that they are currently working on it… and when you call support even they still say log out and log back in like that’s the magic fix. i asked them don’t you think I would have done that by now before I called.

See this thread which also covers this issue:

Hello GeoPuck,

Yes, this has been happening since it was first released. Originally the error code was 7 but now it has changed to 9.

I’ve reported the problem too, months ago but other than one generic email about trying to logout and restarting phone and app there’s been no response from Wyze. No follow up and no comments either.

The video is there on your phone though, you can download it then play it, though it’s rotated 90 degrees, so you need somethng like VLC to rotate it back and play it.

I would appreciate some comments from Wyze but they might be rethinking this doorbell project. Between this and all of the chime issues things have not gone well for WYze Doorbell.

There is a workaround.

It’s posted here in Wyze doorbell error message code 09

It’s not a solution but it’s quick and easy.

From day one, my doorbell playback function has been inoperable on my new Motorola g play phone. On my old Samsung galaxy note 3, the playback function on app worked perfectly. Unfortunately, I had to factory reset that phone and I am now unable to download any of the old wyze app versions. I am really starting to get tired of wyze. I have many of their products but every week there are glitches with the software and its ridiculous to keep sending hundreds of reports and nothing is accomplished. I have better things to do with my time. One week, wyze deleted an entire week of all my camera footage. Basically, the system stopped recording on all my wyze SD cards for entire week. Nothing, nada, zilch on all SD cards. Anyway, back to the playback function of wyze doorbell app. In the past, I would at least get a thumbnail photo on the doorbell timeline, now it is completely black. Can wyze fix this issue as well as playback function on app?

1 Like

I feel the same way. I loved the Wyze cameras and would recommend the to people, but not anymore. I have the same problems you have with no useful help or fixes from Wyze.
My doorbell went from working fine to live only , no playback, back in December. Opened a ticket, followed all the instructions, and nothing. Last week the playback started eorking only on a Galaxy. F20 phone, but not an any of three different aandroid tablets. I see it’s been an issue for some people for a year now.
V3 camera stopped recording to any sd card continuously, just intermittently with as many gaps as recording. Again, opened a ticket , followed all the steps, with no fix. The same camera never connects on the first try, either but if I go back to the main screen and then try again, it hooks right up. With all that, the events record just.fine.
I gave up trying to get help from Wyze and just left a bad review in the Play Store, maybe a Wyze marketing person will jump on the tech people to fix what they have before introducing more products.