2.28 app Beta Test 1/13/2022

Ok, I tried to match your settings exactly, below are what I see. I am using iPhone Xs with 15.2.1 OS.

Landscape

Portrait

I don’t see much of a difference. It stays within the boundaries

Another view:

Portrait:

Landscape:

2 Likes

What OS version are you on? I can’t seem to be able to reproduce

@spamoni4
At what point can’t you roll to Landscape? Seems to be working on my Android and &^%$#@ iPhone

IOS 15.2.1 What iPhone model do you have? You don’t seem to have the bigger one(ProMax)

Edit: Ok, just read your edit. You have an XS.

The &^%$#@ iPhone :slight_smile: shows landscape, the Android doesn’t for me,

Go to a v3 camera, start the Live Stream, go to settings > Detection Settins > Detection Zone

I have Detection zone on, turn it landscape to make the image bigger for marking your area but it does not turn to landscape.

True, iPhone Xs is the one I have. I can test on my Wifes iPhone 13 Pro if you would like?

1 Like

The 13 Pro has a smaller screen. It would be nice if you took the test. In my opinion, this problem is only on the Pro Max.

I will test on it shortly for you.

@gyzmo , I tested on the 13 Pro and I actually do see the same exact issue you have. Here is the image landscaped, Great Find. I know you submitted a log, but can you submit another one for them. Seems as if it may be isolated to a certain version of the iPhone. We will see if @R.good has the same issue:

2 Likes

I have a 12 max pro I can test too

1 Like

Wow…. My apologies. I honestly thought I was on that version. Really weird because I went to Test Flight and saw it installed, but even my screen shots show a different version.

Installing now

1 Like

Got it. Confirmed. Had not tried it while editing the detection zone.

1 Like

All good now on iOS, weirdest thing ever… sorry for any confusion.

I’m surprised. Thought it is only on the bigger screen(ProMax).

1 Like

12 Max Pro on 15.2.1


1 Like

I only see a difference at the right of your screen and you don’t have the black bars each side of the screen.

Different cam both are V3s not sure why the other one didn’t have the black bars?


Took another screen of that same cam, I might have hit something

1 Like

@WyzeAndy @WyzeBaohua

I have 2 potential issues:

Android Device Only

  1. When going to set a detection zone in portrait mode everything works fine. However, you cannot turn the phone landscape to have a bigger view for selecting the detection zone. Screen does not rotate.

  2. The additional AI Notification Settings do not appear until you toggle the options as follows:

Disable the Wyze AI Events, backout. Then do to then same under smart Detection and backout.

Once you do that, go back to smart detection and turn on the AI events you are looking for. Then go to Notifications and turn on Wyze AI again and let me know what you see.

         After you do these settings you will then see the following under notifications

2 Likes

I have these bars on my V2- Panv1-V3. I don’t have other models. The pictures I have posted above are from V3 and V2.

1 Like

The issue about the zone detection in landscape. They must already know about this display issue.

@WyzeBaohua