Zooming question

Since Android app v2.1.31 I’ve noticed something about zooming with a double-tap on the image face.

Before: a double-tap would zoom-in to the maximum, with the the point of zoomed focus corresponding to the area on the image you tapped. eg, if I double-tapped a mailbox toward the bottom left of the image, the zoomed image would be focused on the mailbox.

Now: not so much.

In some situations, the focus point is maintained:

  • If you double-tap at or near the absolute center of the image.

  • When viewing a 12-sec Event (cloud clip) focus is maintained on-zoom quite accurately.

In Live View and Playback, not.

(Currently running app v. 2.2.38 - latest as of this writing.)

3 Likes

Thanks for the information it’s nice to know it’s not just me and my phone

1 Like

I have the issue with zooming out where it doesn’t fill the screen and has black space. I posted it here. Maybe I should have posted it in this thread.

3 Likes

The cross-link is good, I think. I just put in a support request (ticket #203882) and referenced this thread for good measure. :slight_smile:

@jjl290 @cheaplikeafox @HDRock @WyzeGwendolyn

3 Likes

Got a response from support:

Wyze: Thank you for reaching out and providing us feedback on your experience in the app. I will pass along this information to our technical team.

You may try reinstalling the app as a workaround.

Peep: That did the trick, thanks!

Whoops. Looks like poor reading on my part:

@jjl290 @cheaplikeafox @HDRock

1 Like

Here’s another way to try and clear issues, at least on Android…

Settings --> Apps --> Wyze --> Storage --> Clear Data

You then start the app and re-login.

:slight_smile:

3 Likes

Good tip.

I hate to say it, but when discovering it initially after one app update - and having it persist through another - my thinking probably went something like this: This can’t possibly be anything as simple as…

There should be an emoji for ‘kicking oneself in the hindquarters.’

(or extracting one’s head from same.) :slight_smile:

2 Likes

@DreadPirateRush @peepeep tried to clear data on my Android… But it didn’t work. Reinstalling it did not work as well.

1 Like

So, it wasn’t good for you, too? :wink: Damn.

@WyzeGwendolyn, should I revive the same ticket and let them know there are related issues, not all resolved? Or?

@HDRock

I have noticed the same thing with the zoom. Also noticed that when you zoom in, and it zoomed away from your target and you have to drag the screen back, you have to drag, drag, drag, drag, drag, drag, drag, drag, to get it where you want to see. By then, you have to start that segment over because what you were wanting to see has already happened.

1 Like

Yup. Did the simple fix work for you like it did for me?

I would recommend sending in logs (you can find that option under Account > Help & Feedback > Report an Issue) if you’re running into this problem. @peepeep, please don’t send tickets for other people. We need to speak directly to people for troubleshooting. :slight_smile:

Didn’t. Haven’t. Won’t. :slight_smile:

So, in this case, better we said, “Let’s all submit tickets independently on this”? Check.

1 Like

@peepeep considering that I already have 2 other tickets pending that have yet to be fixed… I’m not going to send in ticket for this one. I’ll send in a ticket if it really bothers me… But for now I’ll deal with the black spaces.

1 Like

Sounds good @cheaplikeafox, two at a time is enough! :slight_smile:

It’s back. Exactly as before. Return may have been concomitant with installation of new firmware v2 4.9.4.37. Can’t say for sure.

Fixes that worked before (clearing app cache in Android settings; uninstall/reinstalling the app entirely) didn’t work this time.

FYI: when you do either of these fixes, it appears that the app

Account | App Settings | Camera | Enable Hardware Decoder

toggle gets reset to OFF (the default I suppose) which can give you ‘unexplained’ video lagginess or possibly even connectivity instability (assuming you had it enabled before.)

Reviving the support ticket.

[later]

Just installed the spankin’ new 2.3.16 app. At first, no improvement.

Then tried Dread’s

Reset Enable Hardware Decoder to ON.

Fixed!

[still later]

Borken.

Ok, here’s maybe something nailed. I can now fix and rebreak the zoom accuracy by toggling the hardware decoder OFF and ON, respectively. @WyzeGwendolyn ?

Goodnight, Irene! :laughing:

@peepeep it never got fixed for me…

Yeah, that’s a drag, @cheaplikeafox . It’s a useful feature one certainly misses when it misbehaves.

I noticed even when it was working it wasn’t spot on to where you tapped - close enough, but not exact.

But your problem is a black space / video not fully filling screen when zooming out. I wonder if ultimately there’ll be a common fix.

I’m having the same problem with zooming in and not being able to move around to look. Also when zooming out getting the black around the uncentered video. I have not reinstalled the app. I have the newest version update installed on a Samsung Note 8 with Android 9

@peepeep I noticed when I turn on the hardware decoder, it doesn’t have the blank space anymore when I zoom out