Your ticket (785112) ignored - still have sensor connection issues

I chatted with support and had a ticket created 9/24/20 because my sensors stopped working, connecting, etc. I was told to wait for an update which happened some time in the last 60 days or so. My ticket was never answered or closed.

Wasted 30+ minutes today removing, reinstalling, updating, etc. my cameras, bridge and sensors only to find that none of the sensors are connecting to either of my bridges.

I purchased 2 sensor kits from Wyze website and both are completely useless. I was told to wait and I have, and now so many months later, they are still useless.

Anyone have any suggestions on a) getting them working and/or b) how to return a purchase back to Wyze when they sell you something you can’t use and then ask you to wait and they still don’t work.

As you can tell, I am not the least bit happy with their poor support and non-working sensors.

Thank you.

I was just looking on here to see if others are having this issue. I have two sensor and two different locations that won’t connect.

Welcome to the Wyze community @gene1 and @rickbergami!
Were the batteries replaced on the sensors? How far away are they from the camera? Is there any walls between the sensors and camera if so, what are the wall(s) made out of?
Make sure your camera’s firmware is up to date.
Try unplugging the camera (with the sensor bridge), waiting 20 seconds and plugging it back in.

Hello. For me the sensors were about 1 foot from the camera in an attempt to set them up in the first place. The batteries are all fresh. Firmware is up to date and I already tried the whole powered down thing.

Are you telling me that there are people who are using the cameras, bridges, and sensors today without any incident and this is something potentially unique to me?

When I spoke to a tech person at Wyze back in September, they told me this was a known issue which would be fixed in a future update and from my perspective there hasn’t been an update yet that has fixed it.

Thank you.

Did you replace the old batteries after they were completely drained?

Wyze sense has been known to be a bit tricky at times, but there’s many people using it without any issues. It may not only be you, there may others with your same issue or there may not be. That’s why posting here is good, because it helps others know if the issue is occurring to multiple people or just them.

Have you tried deleting the sensors and setting them up like new? If not try and see if it works.
If your still having issues, you may want to contact Wyze Customer Support about this issue! Make sure to state what you have tried and what specifically is happening.
By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

I didn’t wait until the batteries were fully drained. When this problem occurred, I replaced the batteries thinking that may have been the problem.

By the way, I can’t get a single sensor to connect when I had 1 motion and 2 magnetic sensors before. It’s not a single sensor issue. I went from fully working to none working.

The problem I have is that I already called support back in September and went through all of this and their lame response was to wait for the next update to fix the problem.

4 months later and at least one update and the problem is exactly the same.

I will call them again, but I have little confidence that I will get a better answer than before.