Yet another example of poor customer service

Okay, Gwendolyn, you’ll find the WYZE email copied below my signature script. Should this fail, please do contact me via e-mail and I can send the notification from WYZE to you directly, titled “Thank you for submitting this log. What’s next:” dated Wed, Apr 7, 3:10 PM from no-reply@hello.wyze.com and assigned 176671. (All details copied & pasted below in the interest of accuracy.)

I appreciate the response and I have hope for the first time in a while that the feature I bought this particular product for is going to work! Stellar!

Matthew R. Wiltse

Wyze <no-reply@hello.wyze.com>

Wed, Apr 7, 3:10 PM

from: Wyze <no-reply@hello.wyze.com>
reply-to: no-reply@wyze.com
to: Mod Edit
date: Apr 7, 2021, 3:10 PM
subject: Thank you for submitting this log. What’s next:
signed-by: hello.wyze.com
security: Standard encryption (TLS) Learn more
: Important according to Google magic.

Please note that this email address is not monitored. If you currently have an open ticket with a Wyze Wizard, please reply back to that ticket with this ticket number 176671. This will help us get your log to the right place.

Don’t have a ticket open with us? Please reach out to our support team by visiting https://support.wyzecam.com and clicking the Support button on the bottom right. You’ll be able to browse our support content, and reach out to our Wizards team directly for additional help.

Thank you for being a part of Wyze.

Sincerely,
The Wyze Team
wyze.com

[Mod Edit] Removed personal email for privacy and security purposes.

1 Like

It was a special offer…look at the screenshot I posted. (Post #4 above.)

So I see two credits on my services account. How do I apply them to my subscriptions?

@WildBill, I would recommend asking the Wizards about that one. I am not really involved with Services troubleshooting and don’t want to lead you astray. :sweat_smile:

@The_Midnight_Driver, thanks for copying this in! Looks like you submitted a log and NOT a support ticket. Support doesn’t have access to logs because they go to the devs and the devs usually do not respond. You may want to try contacting our support team through the link that the email provided to you instead. :slight_smile:

Thanks, @Gwendolyn. I appreciate your helping as much as you can. Your praises should be sung far and near.

Huh. I’d have thought that response was what you need. I searched through my old e-mails, and found these Ticket #'s: 852522 & 1081306. The 2nd one regards the auto-unlock issues, I think, but there will be be other records of our calls going back to late 2020.

I have had poor experiences calling your Customer Service, who seem universally well-intentioned, especially your “stateside” folks (I believe they are in Seattle due to the 206 prefix), but less-so the folks located in the Philippines- what I wind up getting is that these nice folks simply lack the “hands-on” familiarity with your software and are wedded to their scripts, and hence have been unable to resolve the difficulties with my WYZE Lock and the, shall we say, "inconsistent"reliability of the auto-unlock is WIDELY documented on the boards. (Incidentally, my Alexa has a similar geo-fence set up to turn on outside lights and play old jazz when I come home- which works EVERY TIME- leaving me pretty certain I have at least functional knowledge of how to set up an operational geo-fence, by now.)

Gwendolyn, I really just want to speak with a “qualified” person. If I have to go through the whole rigmarole again (checking that “All the Time” permissions have been granted on my phone, unplugging the hub & resetting the lock, etc.,) I want to know that the person I am speaking with HAS ENCOUNTERED and UNDERSTANDS auto-unlock (geo-fencing) issues before, and has a “better-than-average” likelihood of being able to resolve it. For what it’s worth, these have proven to be time consuming calls and I must do so from work.

Would you be able to put me in direct contact with an individual fitting such a description? I would really like to speak with them. Call me, e-mail me, aw hell, just send smoke signals… I don’t care! The most frustrating part about this is this overwhelming sense that I could, in the interest of getting some form of attention, light myself AFLAME and still get no response from WYZE. Ugh!! I call customer service, go through the whole process of routine diagnostics (yet AGAIN!), and then… your CS rep kicks it upstairs once more, and then… NOTHING! These efforts have not proved fruitful in the past! Could your technician contact me (again, I don’t care how), or could I contact them directly?

Why aren’t people like you running Customer Service, @Gwendolyn? It seems to me that you do a disproportionate amount of their work for them! :heart_eyes:

Matthew R. Wiltse

FWIW, @Gwendolyn, the “Submit a Request” button in the e-mail and on various pages on the WYZE site, just launches a chatbot that directs you to the product page for routine solutions.

This is the same list that I go through with Support each time I call to do just this… submit a request. Then the chatbot kicks up the number again, I really believe the only way to submit a request is calling CS (read: no online “support form” or the like), which has proven to be, well, “inconsistent”. I’m sure other folks don’t face the difficulties I have had getting a clear answer (maybe auto-unlock just does not work. Fine! I can deal with that. But why not? Why would WYZE promote the feature if it didn’t? Naw, that doesn’t seem right!).

In any event, I look forward to speaking to a tech (maybe even a dev?), either by phone or e-mail, and getting this thing squared away!

Matthew R. Wiltse

Thank you very much! I’m gonna see what I can do to call in the big guns for you, Matthew. The chatbot actually builds a support ticket out of the answers that you provide as you work through it (though that is only true if you’re in the support section of the site as there is a chatbot on the sales section of wyze.com but it won’t help you with troubleshooting).

I know that we’re working on hiring and training more support staff and we apologize for your less than stellar experience when you’ve called in. I also sent your feedback over to the team. :slight_smile:

2 Likes

@The_Midnight_Driver Hi Matthew! I’m the product manager for the Wyze Lock. I would be happy to help debug this situation. Just to clarify, when you leave the house to go somewhere (grocery store, etc), and then come back, Auto-unlock doesn’t work?

As in, you are not walking from your mailbox to the door to test auto-unlock?

2 Likes

So, by saying per purchase, if we order 1 camera at a time (3 separate purchases), then we could get 3 months of free Cam Plus for all three cameras? Not a very convenient way for your customers…

From a consumer’s perspective, @Rizman’s point is valid… why in the world would WYZE want to DIS-INCENTIVIZE buyers from purchasing more products at once?

If I were in @Rizman’s position, I would be tempted to send mine all back and buy them again in individual transactions over the next few days if WYZE wants to play that game. Maybe even buy them from different sources. The “WYZE-est” (gawd I crack myself up!) approach would be for WYZE to accommodate users on a case-by-case basis. However, that is NOT how we conduct business in this day and age. These days it’s all about easy answers and quick turnaround times, not actually solving the more complex heart-of-the-issue, at least in my 22 years in finance. I would predict nothing less in this event, especially from this particular company. “Ownership” is just not something taken in business anymore, and sadly, that has been my experience here too. GOOD eggs are truly hard to find!

Accountability is dead, :dizzy_face:

The only flaw is that you end up paying higher shipping charges by having multiple purchases. Wyze just needs to fix this and make things right.

@WyzeGwendolyn , @WyzeShanee , thank you both for responding so speedily.

Yes, I drove way out of my neighborhood at least a mile or two, and came back. I kept your rep on the phone while I did this the most recent call.

Also, the setup process I used originally (and have deliberately gone through EACH time before I have contacted one of your CS reps) is IAW your procedures listed on the landing page for the lock product. And, again, I have a similar geofence set up on my Alexa (to turn on the living room lamp and play kool old jazz) and this geofence works every time.

Also, we should change the name of this string! It is not a “positive”, and more importantly, it is NO LONGER accurate! For sure, we are still in a “bad place”, and my confidence in a solution is slight, but I do have some level of hope now.

@WyzeShanee , I really encourage you to have a look at the postings regarding the WYZE Lock. There are some (not a lot, but definitely SOME) present owners with A LOT of frustration resolving seemingly minor issues with the Lock, as well as other WYZE products. Much of it seems to be follow-up related type stuff.

Frankly, it’s confusing, frustrating, and disappointing, and . It seems to me like WYZE just dismisses owners and is seening out new products to be sold to new buyers! Can you tell me why it has taken since last year to get to THIS point, let alone a resolution? Why this dismissal of present customers? Are you just understaffed, and spread way too thin? Or is WYZE focused in building out its product line at the expense of the tratment of those formerly loyal clients? Do you think this is a good business model? Read through the posts, they are quite “illuminating”!

Sorry I sound so frustrated and disappointed with WYZE, I’m sure you folks don’t show up to work saying “I want to do a bad job today!”. It’s probably leadership’s priorities that rule the day, as in most cases, and I appreciate your making time to speak directly to me in spite of it. I just don’t believe it should have taken this long, and as a result of my disappointment wound up buying the rest of my system from one of your direct competitors. Lack of communication does have consequences.

SO, let’s get this silly “auto-unlock” to function. AND, I am not so disappointed that I cannot be made into a “Raving Fan” by a little ownership of the situation and time communicating. I am always willing to be proven wrong. Make a fan out of me, @WyzeShanee !

Matthew

@The_Midnight_Driver Thank YOU for being open to talk! For the Wyze Lock, I am definitely looking into these issues. For example, some people experience inaccurate calibration - we are considering a small door sensor that would improve open/close status. For the batteries, we are investigating battery level reporting and drainage. Now for Auto-unlock!

65% of the time, Auto-unlock fails because users got to the lock faster than the lock was able to react. I’m working with our developers to see how we can decrease this delay! If you would like to try, wait 1 minute at the door to see if this is a cause. If Auto-unlock still doesn’t happen, here is another potential reason. 10% of the time Bluetooth isn’t enabled or didn’t connect. But I am sure you had Bluetooth on. Maybe in the Lock Gateway page, try “Update Wi-Fi network”? Other reasons are scattered and each take a very minor percentage.

So what is next? To be honest with you, I will have to investigate more solutions. BUT I will update you here when we have a potential fix, whether that is a firmware change or a hardware change (I can send you a sample!). I really appreciate your input here and dedication to get this right.

1 Like

Shanee-

You’ve given me some things to think about. Also, your attention to detail gives me a great deal more confidence. You raise a number of issues, please let me address them in order.

  • Calibration- Done it. A few times. I have also reset it using the button below the faceplate a # of times, as well as removing the batteries. Of course, I have also unplugged the Gateway to reset it, as well. In fact, I did both just now to be thorough.

  • Lock Reaction Time- Sorry, I’m already “in” for the night, so i’m gonna’ hafta’ test the auto-unlock tomorrow. But as I said, when I have tested it, I have driven out of my neighborhood to do so. If you look on Google Maps, I drive past the park to Capitol Hill Rd, turn left onto it, travel south to Barbur Blvd, and take Barbur back to Bertha Blvd, and home. This is about 5 minutes or so, plus a minute to lock up the truck and get back to my place. In your opinion, is this enough distance and time? Also, my neighborhood is QUITE hilly (typical for Portland, Seattle, or the Bay Area, though).

  • Bluetooth & Wifi On? Yes, both are on, as well as Location. I would believe the Alexa would require all of those for its geofence, which we have established works everytime I leave the neighborhood (not just the Fred Meyer store within walking distance).

Could I ask about a couple of things: First, there is a small cloud with a slash through it, next to the lock (“Front Door” on my system) when I open the WYZE app (I’m sure you have the abity to see this in my account). Clouds with slashes are usually NOT a good thing, but Lord knows I’ve played with the app and lock enough, but it never seems to go away.

This really strikes me as odd, too. When I select the lock on the main screen, and it switches to the lock’s page, the central icon is greyed out, with “Connecting” in the middle for about 3 seconds. During this time, the bluetooth icon (the one in your app, NOT the one one the phone) are not shown.

After the 3 or so seconds, the lock status turns green, says “Locked”. The BT/Closed appear on either side at this time. Is this right? Do I have to open the app up while still in my vehicle in order for it to unlock the door automatically? (When realistically, at this point, all I would have to hit the green unlock button anyway. Plus, I think I read that the device’s page CANNOT be open for auto-unlock to function.)

I hope that gives you enough to work on… if you need another log file I can get that for you. There are a great many “Door Jammed” listed on it, since the door WILL lock automatically (I do understand this feature functions entirely differently) if I don’t set the Take-Out-Trash feature, and I’m being too lazy to set it!

Should you wish to speak, please call me at [Mod Edit] I am home most days (WFH), tks to COVID, so call at your leisure should you wish to do so.

Matt

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

Thank you, Matt! I’m waiting for our developer to get back to me about your past app log (176671) and the delayed Wi-Fi connection. He’s on PTO until Wednesday, so it may take a few days longer than usual (I predict by the end of this week). I am curious, too, why the lock wasn’t already connected to Wi-Fi, since you didn’t swipe to clear the app & it’s running in the background. If our developer has some suggestions to try out, I might give you a call. Until then, we wait!

That is just fine, Shanee. Please continue to keep me in the loop, I really do appreciate the work you are doing.

1 Like

@The_Midnight_Driver , our developer said that it appears the app isn’t connecting most of the time.

I know you mentioned allowing background apps to run, but have you tried adding it to apps that will not be put to sleep? (Using this link for reference: How to Stop my Android from Killing Apps in the Background - Innov8tiv