Yellow Hue

Hey folks! I’ve installed 3 Wyze Cam V2s throughout my apartment a couple of months ago. I hadn’t noticed this initially and truly believe it hadn’t been an issue before.

One of the camera’s image seems to have developed a yellowish hue in the evening after the sun goes down. In natural lighting I don’t believe this is the case. The odd thing is I set up another camera on the opposite corner, angled similarly, which doesn’t seem to have this problem. It is possible that the camera may have shifted ever so slightly as the power cable runs down from the camera (on the ceiling) to the floor and a gentle tug at the cable may have done this.

Has anyone else experienced this? Would angle or placement of the camera have any influence on this and if so why isn’t the other camera experiencing the same thing? I’ve included a group view image as a reference. Please excuse the mess, apparently my 2 year old hasn’t grasped the concept of “clean up time” yet.

more than likely it is cause by light source.

to debunk it, simply switch the cameras positions and see if the hue follows the original camera. if the hue is only seen from that one corner it is cause by a light source ( and reflection) somewhere. if the hue follows the original camera into the new corner, then I would say it is the camera and open a ticket with Wyze.

1 Like

I’d place them side by side in the different spots to test out and make sure the white balances are working the same for each camera.

I have that on one of my wyze pan. Day time color is normal, night time with LED flood light it’s yellowish. I placed another wyze pan side by side and that one has normal color (not yellowish). I hope they can add white balance adjustment in the future.

Sorry for the late response. I’ve done as some of you suggested and swapped locations of the 2 cameras and the one in the location of the previous camera exhibiting the yellow hue does not have this problem; while the one that did have the yellow hue continues to exhibit this characteristic even in it’s new location.

1 Like

wowsers. it did take a minute to hear back from you. :smile:

if the problem is following that camera I would reach out to Wyze support and see what can be done on their end.

I have a problem with the yellow hue or yellow tint on one of my wyzecam v2 also. I emailed support and they said it might be a hardware defect. I’m going to try and get a replacement.

@gleung627 Did you ever get your yellow hue wyzecam resolved? I was able to get a replacement that doesn’t have the yellow hue. Customer service was very helpful and responsive.

1 Like

@cheaplikeafox I haven’t contacted support yet TBH. I’m rarely on here as you can see lol but perhaps now that I’m here I’ll start my ticket. Thanks for the update!

1 Like

Hope you are able to get your issue resolved. I noticed my yellow hue is still present on the new wyze v2 camera with the latest firmware 4.9.4.37. When I downgraded my old wyze v2 camera to fw 4.9.4.48, the yellow hue disappeared. This seems like a firmware issue. I’m surprised no one else on the forum mentioned it.

I went through the usual troubleshooting process and support also determined a replacement was necessary. It was shipped out today so I should be receiving it shortly. I can totally see this being a firmware problem as the image just suddenly appeared yellow one day while it worked flawlessly when I first received it. I guess I’ll just have to wait until the new cam arrives and run some tests myself. Good luck and keep us posted if you’re able to convince tech support to review the latest firmware for bugs.

2 Likes

If you’d tested other cameras in the same location. Its the camera. I have the same issue but with day light only. Camera was fine before latest firmware upgrade. Now 1 of 5 cameras are yellowish during day!