Wyze's "UI team" unable to fix glitch

Dear Tanvi -
It is now ONE FULL WEEK that you advised (pasted below) that your “UI team is aware of that pop-up that appears on the app.” Also, that
“They are working on fixing it.” While you acknowledge that you “don’t have an ETA on the fix yet”, it seems that a FULL WEEK would be sufficient to address and remedy so specific and identifiable a problem. This continues to extend a list of annoying and time-consuming problems that have continued since April or May. My monitoring, checking and testing my cameras has been a daily and time-consuming irritation for all these months. With time, our confidence, loyalty and spirit of forgiveness diminishes steadily. Please communicate to your company the increasing damage being done. Currently, to be specific, is the lack of Person detection and the pop-up that appears when clicking on “Person”. I’m re-posting this on the forum to determine if I’m alone in my complaints.
Jerry

On 9/11/2020 1:48 PM, Wyze Support wrote:

##- Please type your reply above this line -##

Your ticket (664908) has been updated. To add additional comments, please reply to this email.

\ 40x40 Tanvi (Wyze)

Sep 11, 2020, 11:48 AM PDT

Hi Jerry,

Our UI team is aware of that pop up that appears on the app.

They are working on fixing it.

We don’t have an ETA on the fix yet.

We are sorry for the inconvenience that this is causing.

Thank you!

Tanvi Technical Product Specialist

Are you referring to the Events Person filter asking you to sign up for a Cam Plus account?

I’m sorry but your opinion on this matter isn’t grounded in the facts. Once an app is updated it has to be submitted to either Apple or google for consideration. This process takes some time, and it has been taking longer in recent years for various reasons. At the quickest 24 - 48 hours from either company, but it could take much longer.

I’m sorry you are facing this problem, but please be patient.

Angus -
At the “Events” page, tapping on the empty “Person” button sends you to the page titled “Introducing CAM PLUS”. To exit that, you must tap the “Remind me later” button at the bottom. Tapping the filter icon (on the Events page) sends me to a page that frequently requires resetting either Person, Motion or both, but does not change anything, except - When I then tap the “Show Results” button, I get a bazillion Motion detections with an occasional Person detection - but still will not respond to my going in front of the camera and waving my arms at it. All cameras will register on live view if I care to go back and examine my testing of the camera. Sometimes one camera will register a Person event as only a Motion event. It’s been one thing or another since April.

Shifty -

Thanks for your clarification. Since I’ve been having various related problems since April, my extensive experience with C.S. includes solutions that were the result of adjustments by Wyze that took less than a day; at times within minutes. When they updated an app, it was available right away. I’m not familiar with Apple or Google’s time lags, but a week is far more than Wyze’s communication with me led me to anticipate. Unfortunately, even a squeaky wheel doesn’t always get oiled. Five months suggest that I AM, IN FACT, PATIENT. Walk a mile in my shoes.

Jerry

Are you using beta apps?

Angus -
Sorry to be a doofus, but how would I know (or find out) if I’m using “beta apps”? I’ve wondered about this myself.
Jerry

Did you sign up for the beta program? What version of the app are you using? You can compare your app version with the production versions and beta is a version or two ahead.

1 Like

Omgitstony -
For several weeks, even when deleting my app and reinstalling it, the many options on the Apple apps store under the search term, “Wyze” all point the same app, which appears to be “Lifestyle”. For all this time, I’ve had 2.12.51. I now see that the current one (which says 9/17/20) is 2.13.22. For lack of any better option, I’ll delete my current one and download the 2.13.22. I don’t know that any of this means I’m on a beta program; probably not.
Jerry

Omgitstony -
UPDATE: I just checked the app I already have, and it’s the 2.13.22 version, so no hope there. Thanks, just the same.
Jerry

That looks like you are running the production version. I am an Android guy and don’t know how the apple app store displays stuff.