WyzeCam V3 person detection works?

I just got my 2 WyzeCam v3 installed, but I cannot get Person Detection to work. CamPlus Trial is enabled as a service. Event Recording - Motion is enabled. But it does not detect me, and the Notification for person is not available.

Anyone else having the same issue?

1 Like

Yep, lots of people are having that issue with their new V3’s not allowing person detection notifications. The solution is to do the following:

  1. Remove Cam Plus from each camera for a little while
  2. Go back and add Cam Plus back onto the Camera

Make sure you’ve also gone into services and hit “activate” so that it is recognized properly. then check Person detection settings again and it should all be working as normal. It worked for fixing mine that were having the same issue.

Hope that helps.

(Clarification that the above is only for having Person Detection work while using Cam Plus, NOT for the legacy Person Detection that is only available for V2’s and Cam Pan which is restricted from working for V3’s)

3 Likes

Thank you! I don’t see a way to ‘Remove Cam Plus’, other than disable the AI service. I’ll try that for a while! I wish they didn’t force these trials on us.

On your app,
Select Account
Select Services
Select Cam Plus
Select Edit
Uncheck your Cameras
Select Activate

Now wait a few minutes and now repeat those steps, but this time check the camera again and it should fix the issue. Go back into the Cam settings and select Person detection and person detection notifications and it should all work.

1 Like

carverofchoice, I tried what you suggested, however after I unchecked the boxes then pressed ‘activate’, the boxes would always stay checked. Could not uncheck them. This is very strange behavior.

I also tried to uncheck my 2 new V3 cameras in CamPlus, and ‘Activate’ but nothing happens. They are still checked when I return.

I wish I could cancel the trial and use my person detection. This is annoying.

1 Like

This isn’t working for me either. Would rather continue using Person Detection on my V3 camera and not just the V2 ones. Is a fix coming soon for this?

1 Like

Hi all, I’m having the same problem here. I transferred CAM Plus from v2 to one of my new v3 cams (GREAT product by the way) and I would like to enable person detection to the second one but I’m unable to do that. I had it set that way for v2 and pan cam and it worked like a charm.
I’m following this thread waiting for an effective fix. Thanks :slight_smile:

I’ve tried this to no avail. I can view the recordings from the sd card, and I’m clearly visible, but they are not tagged with Person. I also didn’t get notified, even for motion.

Exactly the same for me. Unable to remove CamPlus. I’ve tried so many times.

My V3 is next to a V2 which is detecting people all day but the V3, not one has ever been detected.

I have been able to transfer Cam Plus to another camera and transfer it back 10 minutes later. This made no difference last night.

Today they appear to be working, I’ve received multiple notifications tagged with Person.

Perhaps it was on the server side and has been sorted out, for now at least.

Got the same issue put up 2 new V3s and it’s not picking up person as AI event at all. I see that there was another article on Wyze from Monday this week saying V3 is not supported ?

Anybody got any idea whats happening here

Do you have a link to that? Person detection works great for me.

2 Likes

I have been getting numerous person notifications on my V3’s and V2’s. All are on CamPlus. This seemed to be improved this week sometime.

1 Like

I have one v3 camera that will not perform person detection any more. I can transfer the service to the doorbell and it works right away, transfer it back to this particular camera and it never works. Reboot via the app, no change. Power cycle, no change.

BTW, 2 other v3s and the doorbell perform person detection fine.

I am experiencing the same thing! Right after I activated my new V3 (which came with a CamPlus trial), I lost the option to only notify me for PERSON! I even lost the free person detection for my V2’s! Note: I had 2 cam plus licenses that worked fine with my V2’s beforehand.

Was this finally resolved for all of you?