Wyzecam V2 switch on itself when no WiFi

bug

#1

Hi,

I noticed that when the WyzeCam V2 are OFF for few hours with no internet connection, the cam turns ON itself and the blue LED starts to blink.
This happens only to the WyzeCam V2 that I have (2) but not to the WyzeCam Pan.
I believe that this is a bug.
I know that, when the cams are OFF, they will keep sending the heartbeat to the server but, in case there is no internet connection, they should not turn ON itself. Also because, when the internet connection is reestablished, the cams continue to be ON.

Can you please have a look at this issue?
Thank you.


#2

Do you mean off as in from the app? Blinking blue means the camera has no WiFi connection so that would seem to be working correctly. https://support.wyzecam.com/hc/en-us/articles/360012903431-Connectivity-issues


#3

Hi,
here below the procedure test:

a1) From the WyzeCam App turn OFF the Wyze V2 and PAN cams
r1) Verify that the WyzeCam V2 and PAN LEDs are OFF (CORRECT)

a2) Disable the WiFi connection from the router
r2) Verify that the WyzeCam V2 and PAN LEDs are still OFF and the CAMs are not rechargeable from the WyzeCam App (CORRECT)

a3) Wait few hours (>2hr)
r3) Verify that the WyzeCam PAN LED is OFF (CORRECT)
The WyzeCam V2, instead, turns ON itself and the LED starts to blink blue (NOT CORRECT)

a4) Enable the WiFi connection from the router
r4) Verify in the WyzeCam App that the WyzeCam PAN is still OFF and verify that the LED is still OFF (CORRECT).
In the WyzeCam App, the WyzeCam V2 is reported ON, the LED is solid Blue and the CAM is reporting notifications when detects Sounds/Movements (NOT CORRECT!! Why the cam turned ON itself? It should remain OFF as the PAN does!)


#4

I believe this is being fixed in a firmware update that is currently in beta.


#5

Okay so seems like the issue here is that the V2 camera is not staying “off” when set to off in the app (r3). The issue of it reconnecting is it performing as it is supposed once it is on so getting it stay off is the problem. As far as that goes I don’t have any solution for it but now it is more clear. If you want you can try contacting support on the link on the top right of the web page.


#6

Thanks RickO.
Do you know the next sw release date?
Because this bug is very annoying :smiley:


#7

Sorry, all I know is “soon”