Wyzecam v1

Sigh…spinning wheel and suddenly getting ‘unstable connection. Please try again.’ message.

This camera hase never given me a problem and all other cameras are working fine,

Argh :upside_down_face:

*camera works it just no longer gives notifications as it always has…so it is connected. It will not allow me to adjust detection area or sensitivity…thats when the spinning wheel appears

TIA

crickets

sent to support 11/20

@MoOse,

Sorry to hear that support didn’t get back to you. They are the ones to contact though since they have the troubleshooting tools. Please try again by calling Customer Support (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT. If you can’t get through, and if you have a ticket number, please post that here so that we can try to push it up the chain of command.

1 Like

Which iOS app version are you using? I’m on Android but I didn’t encounter that issue. I know the bugs are different on iOS and Android though.

IOS 14.2

  • all wyze updates have been done…still will not allow me to change detection settings
1 Like

this is a V1 camera…have had no problems since purchased in 2017

You submitted a log, but did you submit a support ticket on this? A support ticket would have a six digit number.

never received one…crickets

Mac’s iPhone

Submitting a log will only get an automated response. You also need to either call support or chat with them when they are available to start a ticket like @Loki suggested. You will not receive a ticket through submitting a log.

1 Like

thanks for input…

I’m having same issue using IOS. I logged into my account on an Android, no issue. So it’s def an IOS issue.

1 Like

I am also having this issue with all my V1 cameras. V2’s are fine.

I spoke with tech twice…had to setup camera again, which was a pain, and then still doesnt work. This all started after the last update. This camera has worked perfectly for 3 yrs argh Only picks up lights coming on but not ppl any more…:face_with_symbols_over_mouth:

spoke with tech again…and sent screenshots, vids. Hopefully something will be done. sigh

whatever is going on…STOP it. Now my V1 and V2 cams are suddenly giving me the dreaded "ERROR (code 07) and have become useless. All my cams have worked fine since 2017 and suddenly this. Still cannot change detection setting on V1 without restarting cam on the IOS app and quickly making the change yet the change has done little and rarely get a notification. Had working viable cams and now f*kakta. Sigh

  • Support ticket #953949