WyzeCam "eating" micro SD cards?

support

#41

We have 2 SanDisk 32GB µSD cards, 1 - 128GB SanDisk µSD card, 3 - Lexar 32GB 633x µSD cards and have received the SD card not present error message 1 maybe 2 times thus far. We tried to use the camera to reformat the µSD card and it failed once. We re-seated the µSD card into the camera slot carefully and it was then re-fomatted and the camera recognized the µSD card again. If I take an µSD card from Mac to Windows, or Linux to Windows, Windows ALWAYS says it wants to repair the µSD card. I NEVER run the repair in Windows, just simply reformat the µSD card fat or fat32. Preferably use the camera to format the µSD card if possible. I do not believe the problem lies in the camera, it is in Windows “repair” of the µSD card. We use Mac, iPad and iPhone most of the time because of this type of thing occurring.

Hope this helps,

Thanx,

73’

Tuna


#42

I just purchased the pan camera & the wyze sd card. Same issue - card recognized & worked for a few hours, then said no card installed.


#43

Try to re-seat the µSD card into the slot. We had the same thing happen and re-seated the µSD card. I think once it was reformatted by the camera format tool. Seems to be fine ever since. Make sure you get the card in there with a thin tool pressing down to click it firmly locking it into place. We use a stainless dental pick tool to carefully seat the µSD cards in the cameras. Has seemed to work well since we adopted that policy.

If you move it to Windows I do not recommend Windows “repair” on the µSD card. Many people report the card is unuseable after they use the Windows repair tool. Simply format the µSD card fat or fat32 instead.

Hope this helps,

Thanx,

73’

Tuna


#44

Just bought pan camera & wyze sd card - same issue, worked only a few hours.


#45

I posted a similar issue on another thread that had no response. 2 different WyzeCam v2 killed Kingston Canvas Select 32 GB cards sometimes over the last few months that I didn’t notice until I wanted the video from them and both were not able to be identified in the camera, in Windows or on a Mac.
I’m working with Kingston to get them replaced, but since it seems to be a regular issue with these cameras, I may not put them back in. I hate to pay almost twice the price for a Wyze branded one, but at least I know they will have to honor the warranty if it keeps it up.


#46

I’m in the same boat. Lasted less than a week, problem occurred on my pan camera after the firmware update on 15 January. My v2 cams are all good (for now).


#47

Same problwm for me.

3 Wyze cams and 3 sd cards. One works (in a v1 Wyze cam), but both my v2 Wyze cam and my PanCam will not recognize or format any of my sd cards. Cloud recording is the only option.

When I put the sd cards into a Windows machine, they are recognized and formatted just fine. So the issue is not the cards.

The card readers in the Wyze cams must be the issue.


#48

I’m new here, I ordered several v2 cams along with Samsung Pro Endurance Micro SDHC cards for each. Now I’m reading here that these cards will be trashed in short order?? This is a pretty big bug, and frankly a deal breaker for me. I’m surprised and disappointed that something like this could get through Wyze software and QA teams? These SD cards are cheap, but not when you have to replace them every week!

These are scheduled to arrive tomorrow. I’ll be sending every one of them back to Amazon. I’ll check back and maybe consider Wyze again, but for now I’ll find something else that works as it is supposed to.


#49

I’m of the same mindset as you… I’d like to purchase another couple, but like you said… destroying SD cards is a deal breaker. Maybe if more people did the same, maybe that would get Wyze off their duffs and get the issue corrected.


#50

I assure you that Wyze is well aware of the issue, and is actively working it. :slight_smile:

But considering not all SD cards are created equally, it’s harder to track down how to fix the problem than we would expect it to be. There’s also the issue of counterfeit cards being sold online compounding the problem.


#51

I have multiple WyzeCams, including V1s, V2s, black V2s and WyzeCamPans, all with WyzeCam SD cards. One of the V2s and one of the the Pans has eaten the SD cards so I pulled the cards from the others. I have been a big proponent of WyzeCam and highly recommended them and even given them as gifts. However, I cannot in good conscious continue to do so. WyzeCam really needs to step up and fix this issue quickly or they will die a sudden death as word of this spreads.


#52

I’d agree with you @EdCaffreyMS.

This issue with SD cards has been known in this thread at least since October of 2018. And now there is another issue with automation and shortcuts in the Wyze app. This extends over into 3rd party automation with IFTTT.

Instead of a hardware issue it feels a lot more about issue of how data is being written. Customers have been more than patient after waiting 4 months to deal with the SD card issue. And when users are using these cameras for security related use cases it’s does not speak well of the product when they are ask to wait a week and still don’t have answers for the broken automation issue.


#53

I have the same problem – I think. I bought 3 Wyze CamPans , along with 3 Wyze 32 GB SD cards in December. I set-up one camera and all has worked well, including the SD card. Today I set-up the second camera and encountered the problem with the camera not recognizing the card. I tried both Wyze cards and still had the same problem. I then loaded a SanDisk 32 GB card and it worked. I’m confused. Is this a card problem(s) or hardware/firmware problem? Like others, I hope this gets fixed soon because the cameras are used to monitor and record the security and well-being of elderly folks.


#54

I had the same problem with my v2. It worked great for about two months, then it wasn’t recognized on the app. It said it was a connection problem. I got a replacement, put in the same sd card and it acted the same… I take out the card and it works…
Thanks Wyze, it seems to have ruined my sd card…


#55

Just setup my first WyzeCan pan, it was showing the SD card as active and was working. I wanted to format to remove data since the card was not new. Formatting process never finished. Removed card reformatted on desktop, works fine on PC, but camera no longer sees the card. Any fixes or did the camera ban this card from itself?


#56

It must be FAT32 format. Is that how you formatted it? I’d suggest using the official SD card formatter from the SD Card Association:


#57

You may know this already, but in addition to what @Loki said, you should turn off the camera in the app and unplug it before removing or inserting the SD card. Wyze recommends unplugging it before inserting and they are working on official removal steps.


#58

Thanks, SD Card Formatter may have done the trick, all works now.


#59

Hi, folks!

We’ve been looking into microSD card issues for a while. Like DreadPirateRush said, it’s tricky to hunt down because some issues are from the cards themselves, some from camera hardware defects, and at one point we found a firmware issue we were able to fix. We’re still looking into this though. If you have trouble with your microSD card and it’s within our specs (32GB or less and formatted in FAT32) but formatting it with a computer doesn’t help, please contact our support team. Here’s a link in case you need it!

https://support.wyzecam.com/hc/en-us/requests/new

We’re sorry for the trouble and appreciate you letting us know.


#60

Does this fix the entire issue? Or would the card still need to be reformatted every time it reaches capacity?