WyzeCam "eating" micro SD cards?

support
#21

What firmware is on the camera?

BTW, this issue it probably on the back burner for a bit while the current server issue is being worked on.

#22

It is 9.92.52

Thanks

greg

#23

Kind of scary so I just turned off local storage and formatted my cards. Not interested in purchasing new SD cards. 2 of the 4 cards were down to 1Gb /32Gb! Would I have been lucky? Back to Record Events Only setting.

Not sure I understand how a device could destroy a memory card? Should just be DataIN - DataOUT.

#24

That’s not a valid firmware version. It should start with 3. or 4. depending on the camera model.

#25

Sorry typed in wrong. It is 4.9.2.52

Attached is a screen shot

2 Likes
#26

I have the same problem. Just installed my 1st
Wyze v2, updated to latest firmware, and camera ate a new SanDisk 32GB Class 10 card, after formatting in camera. Before format, it recognized sd card at 29GB available.

I installed Wyze App on a Kindle Fire HD 8" 2018.
Seems to work OK. Only tested Live Streaming on local WiFi so far.

#27

Being the one who started this thread, I’ve continued to try to figure out why this happens… in my case, it seems that the micro sd card works if I installed a brand new one and format it. Where things seem to go wrong is when the card gets full, and the camera does whatever it does… reformat, delete data, ??? To fill a card seems to take about 2 weeks for me, and shortly thereafter is when the camera destroys the card… I say “destroy”, because I’m unable to reformat the card, nor is it recognized/usable by any other device. Windows or IOS are unable to repair the card(s) either. Seems there are a larger and larger number of customers who are experiencing this problem. Where’s you’re solution WyzeCam?

2 Likes
#28

I know they are investigating, but go put on hold during the recent server issue. Have you had this issue on more than one firmware version? Which version(s)?

#29

A temporary solution to prevent the card from being ‘destroyed’ when filled up is to reformat before it reaches the limit? I’m trying that as I don’t want to have the same issue as others. Still confused as to what the wyzecam could possibly do to render the card useless? I can see the data becoming useless due to a logical error corrupting the data but destroying a card sounds like physical damage caused by the cam?

#30

I have 2 of the V2 cameras that I installed this summer. One of them has a 32G card and the other has a 64G card. I believe they are both sandisk cards that were brand new installed and formatted in the cameras. They have been continuously recording since they were installed and thus far neither have experienced issues.

1 Like
#31

I also had issues with 16GB (class 10) SDHC cards in my two PanCams. They worked for a couple weeks and then stopped. I could not even connect to the camera when the cards were connected.
I was able to reformat them using the SD Card Formatter on my Mac. https://www.sdcard.org/downloads/formatter_4/
I only record when there is motion, not continuously, and I suspect there is an issue with overwriting the oldest content where the cards are getting corrupted.

#32

I ran into the issue where a 360 cam would no longer connect to ios and Android app. I’ve got Samsung Evo Select card in my camera and it has worked fine since July of this year. When I remove this card the 360 cam works just fine. Will be watching this thread to find out what the next step is.

@Loki you might consider changing the text on your avatar. It’s a little confusing for users to see something like what you have on yours. 2018-11-26%2020_21_19-WyzeCam%20_eating_%20micro%20SD%20cards_%20-%20Ask%20the%20Community%20-%20Wyze%20Community

#33

@mpoole32… THANKS for the heads up. I have no idea how that got changed. It is supposed to say “Wyze Moderator” (which it does now). I’ll alert the site Admin that it got changed spontaneously. Thanks again.

2 Likes
#34

In my case with the “destroyed” microsd cards it is locking them with a write protect barrier. I can still view the data on them on a pc(not on the cam) that is written in one minute blocks(probably for the scrolling through part in the app).
So for some reason the os in the cam is locking it down when it gets full instead of rewriting over the oldest data.
This write protect code seems to be unbreakable so far as I have tried several command line and Windows disk partitioning software solutions that all have no effect. The write protect block so far seems to be inaccessible. I am going to continue to hit the two cards as there is not anything I can do to them worse than whatever the cam os did.
Also noticed like others that once the write protected card is removed almost if not all my other problems disappeared.

A thank you to EdCaffreyMS for starting the thread as I have been fighting with this thing for several weeks.

#35

Hi Ed,

We’d really want to get this resolved and replace one of your cameras and your cards to look into it. I’ve talked to @WyzeGwendolyn and @MarsLikeThePlanet and Mars didn’t receive your PM’s. We’ve looked you up in our ticket system and there’re zero tickets under your name or email. I can provide screenshots if needed. Could you let me know your ticket number or reply to @MarsLikeThePlanet’s private message, please?

#36

I just got a WYZE Pan and it’s already devoured my SD scard. Any idea on a fix and/or solution to this?

#37

Are you able to format the card in a computer? (If so, that’s not the same issue as being discussed here.) If not, Wyze may want the card back. I know they are analyzing some others but I’ve not heard any results of that investigation.

Official SD card formatter from the SD Card Association: https://www.sdcard.org/downloads/formatter_4/

#38

Any update on this? I recently purchased a wyzecam v2 and I’m now seeing that the sd card is read only and cant be formatted after only using it for events. I was going to add SD cards to all 3 of my other cameras, but now I’m not because whats the point if its going to destroy a perfectly good SD card?

#39

Are you using card rated as high endurance? I didn’t realize there was a difference until a few weeks ago.

I purchased a well rated SD card on Amazon, only to start having problems with it in the Wyze camera after a few months. When I went back online to check the reviews again, they had dropped dramatically, as other reviewers, using the card in other applications, also started having issues. So I’m pretty sure my issue was with the SD card brand and even if I would have used a name brand, I didn’t have a high endurance card.

I think if possible, you should: Buy a Wyze branded SD card, or make sure that you’re using a genuine high endurance rated card from a major manufacturer (Samsung, Sandisk, etc.).

1 Like
#40

Agreed, the best route would be to buy the SD card directly from wyze If you start experiencing problems with other brands. That’s what I did.