Wyze1 the 3.9.2.30 - getting video data (3/3) - stuck here

support

#84

Let’s see what the latest firmware update brings. Hopefully, any and all issues currently experienced can be behind us. Looking forward to the v2 cams.


#85

Hello! First, I apologize for the Tech Support team’s absence from the forums. We are currently working on freeing up some resources so we can spend more time on here addressing issues such as this one earlier.

Second, we are aware of the connectivity error some users are having caused by the firmware update. This is currently our top priority to fix for our development team. Thanks for reporting this issue!

@BSfactor1000, I want to make sure we are not doubling up on things here. Do you have a support ticket about this with us that I can reference to avoid asking you to do the same steps again? Thanks!


#86

Sorry for coming in late on this. We have read through all the comments and we feel your frustration.

In order to solve this issue, we would like to ask some additional help from you.

I have created a private facebook group, it would be great if you can join. Our dev team will also be in the group. We will likely ask some help with pulling logs, and your network set up etc, therefore, we thought a private facebook group is probably better from privacy perspective.

The group name is “39230Connectivity”. Hope to see you in the group. Thanks !


#87

Just joined. Thanks for addressing this very frustrating issue.


#88

I have this problem, intermittently, on one of the two cams about once a week.

Sometimes rebooting the phone works, but usually it requires power cycling the camera when I get home.

Notifications work, can watch the cloud clips, but no live feed.

Just asked to the join the 39230Connectivity group


#89

Joined the group. Just for curiosity: why move the talk there?

 


#90

+1 I’m already registered here and don’t have facebook. Why not just keep this an open discussion.


#92

Whatever it takes to get this issue addressed is fine with me.


#93

There are likely millions of private FB groups. Invite only. You can create one yourself.


#95

I absolutely agree with you about sharing network details. I usually redact network information when I need to contact any support department. The Wyze logs are not traditional text logs so they would not be easily readable, but also not redactable.

 

Unless you are banned from FB you should be able to create a private or even secret FB group.

 

 


#97

To clarify a few things -

  1. I have already created a group called "39230Connectivity". If you have a facebook ID and want to join, you can search this group name on facebook.
  2. We are prioritizing this issue and are already focused dev resource on fixing this issue. If you don't have facebook ID, or do not wish to participate, that is OK. We are still determined to get this issue fixed, and I'll come back to this thread to provide updates.
Thank you

#98

I have been in computer and network security for more than 40 years and unless I know what is in a file, I am not willing to share with anyone.

 

As for FB I would never suggest that you should, just that you could. Obviously, you won’t. Mark might be disappointed but too bad.

 


#99

Seems Facebook doesn’t know this group:

We couldn’t find anything for 39230connectivity
Looking for people or posts? Try entering a name, location, or different words.

Never mind! I figured it out …


#100

Did you use the secret handshake? Or was it click your heels three times?

Best laid plans . . .


#101

So, here’s some data … no guessing involved!

When you want to see your camera(s) from the “outside world” your Wyze app (iOS in my case) cannot reach the camera directly so, instead, it needs to talk to another entity on the “outside.” That outside entity (a Wyze service of some kind), knows about your camera and has the information needed to connect to it. Specifically, it needs, at least, the “outside IP address” of your router and which IP port the camera will respond on.

I have an AT&T supplied router that normally, by default, doesn’t allow any inbound traffic to its ports. However, if you know which port the camera is using, you can change the router settings so that an inbound connection to that port will be routed to the camera.

I did this and could immediately reach my camera from the “outside world.”

 

Some guessing starts here:

In my case, I had made some changes to the network in my home (an Apple WiFi router had failed and I took it out of service) so that my AT&T router had to provide WiFi routing. Apple routers have to allow inbound calls for several Apple services to work and that was how the “outside Wyze entity” was making the rendezvous with my camera previously.

I don’t know the details of the rendezvous mechanism (there are are multiple possibilities and Wyze doesn’t provide info about how they do it) but they have to know what port the camera is using (my camera has three viable open ports: 10002 [didn’t work] , 22306 [this one was the one that worked] and 22345 [didn’t try]). Since there could be many cameras in use on the same router, each one has to have a different open port (or, possibly, additional info is used, like a serial number) … either the cameras collaborate to open different ports, or they are randomized at the factory … I say this because though port 22306 was open on my camera, it’s likely a different port on yours.

The above makes sense for my scenario because I changed my network configuration … it may not make sense for you, especially if nothing changed in your environment between when it worked and when it didn’t. The rendezvous process is driven by both the camera firmware and the “outside Wyze entity” software … those could have changed to break things. As additional data, mine is a v1 camera with current firmware.

This is getting too long so I’ll leave it here.


#102

After the search, locate the menu bar below the search bar, click on the Groups menu, there you’ll have it.

(nobody is claiming that facebook search is usable)


#104

Interesting.

My question would be, how does what you posted gel with the fact that my two cameras are intermittently working and not working? Meaning sometimes one works and not the other, sometimes it is reversed, sometimes both work and sometimes neither. Could they be switching ports? Meaning some ports are open and some are not?


#105

Yes, I knew my “solution” only a part of the story … there is more going on.


#106

I would be curious to figure that out as well! Users like you help us solve these issues so I am happy to hear you joined the FB group! I saw your support ticket was escalated to Tier 2 as well, and our Tier 2 techs work closely with WyzeR as well. Thanks for your patience and hopefully we get this solved soon!


#107

Unfortunately, I can’t get to my camera from the “outside” again. We now stop at (1/3) …