Wyze Wired Doorbell Firmware Beta Test 4/19/2022

WIRED DOORBELL:

Version: 4.25.1.060

WHAT’S NEW:
  • Improved live stream connectivity

  • Fixed a bug that caused the live stream to get stuck at 3/3

[Mod Edit]: Removed embedded space from version number to enhance search clarity.

7 Likes

Just went looking for the Beta Update, not available to my Android yet. My Current Base FW is 4.16.3.97

It will be available soon, thanks for your patience. BTW, added Wired Doorbell to the notes.

3 Likes

Hoping this fixes the group WCO camera issue

1 Like

Appreciate the added feedback and the response, thanks.

I have to also say, I am getting AI notifications more frequently and at a distance which I have never received notifications at before. DON’T CHANGE ANYTHING… :rofl:

Just wanted to say, if you all are changing anything on the AI side, it is working well. If you are not, then somethings is different on my side. Not complaining about it though. :slight_smile:

Here is a sample of what I mean, this is a V3 camera:

3 Likes

Sorry Guys, The base station Firmware was not ready for Beta Testing today, it will be released for beta testing later. Sorry about the confusion. BTW, the doorbell firmware was ready for testing, welcome to leave your feedback!

3 Likes

The developer is working to solve this problem, thank you for your feedback !

Hi,

Unfortunately my wired doorbell is still stuck at Connecting 3/3

So nothing has changed for me.

In the past when I had this issue, I did a couple of things:

Try this first, less impact

  • Clear the App Cache from the App. This is found under Account> App Settings> Clear Cache.
  • Log out of the App (Make sure you know your logon information including 2FA is added).
  • Log back in and try to connect to the doorbell.

You can try this next

  • Remove the Power from the Doorbell so that it powers off.
  • Reboot the router (Optional, but seemed to help me)
  • Add Power Back to the Doorbell
  • Once the Yellow Light stops blinking, try to connect again.
2 Likes

I rebooted a second time and it seems stable and working.

2 Likes

That’s great to hear. Thanks for the update.

I checked this morning and it stopped working. After another reboot it worked and passed 3/3 but after a couple tries the doorbell failed to connect again.

Contact Support, that is not right (Obviously). See what they say as well.

What router do you use? Wonder if you are hitting a max connection threshold

Updated no problem, I will say that it connects for me way faster now, no more just random hanging at 3/3 or taking forever to see the picture update. It still does the slight squish aspect ratio then it’s back to normal but it happens so fast that you see it, the screen seems to go sideways then it’s fine.

If I notice anything else I will report back but so far the initial testing is fine.

1 Like

Hello @spamoni4 , could you help submit a log and let me know the log number? Thank you.

A log for what? My doorbell is working fine but if you let it sit for some time, the loading will go through a process flash and then get the resolution correct. Or it will error out and then I hit the retry option and it connects, but still goes through a process to get the resolution straight.

I was helping @skimour with their issue and trying to get the situated.

1 Like

Sorry I tagged the wrong person.

1 Like

No problem… I can always send you logs. :slight_smile:

Still getting stuck at authenticating 3/3 with 4.25.1.060