Wyze Webview not working

I just subscribed one of V2 cams to Cam Plus so I can test the Web View. The camera shows a picture with the play icon. When I click on it, All it does is show the spinner. I’ve tried refreshing and rebooting the camera to no avail. What do I need to do to make a V2 cam work with the new Web View.

Donnie

Welcome to the forum @Durtdawber.

Keep in mind the web viewer is still in beta and not fully optimized yet.

I have a wide range of cameras on a cam plus unlimited subscription and get the same results.

Try a couple of different web browsers and see if one works better for you than the others… i.e Chrome, Firefox, Edge etc.

Also I have found it somewhat beneficial at times to clean up my browser cache, this is just good browser maintenance.

I am sure we the Wyze users will see better performance of the web viewer once the utility is out of beta.

2 Likes

I am seeing the same thing. Just see spinner after clicking play. Tried when it first came out, but still the same behavior today.

Update:
Was using Firefox (96.0 (64-bit)). I tried Chromium (97.0.4692.71) and it does work from that browser. I am running Ubuntu 20.04.