Wyze Watch 47 - Notifications

That’s was it. For some reason, the watch install did not add the special app access. However, I added my band back and a second wyze entry showed and it already had access enabled.

I had that problem as well. But after turning them on a couple times I noticed some “stuck”. Not sure if it was just toggling them on again or waiting a minute or two before backing out. It took a few minutes, but I now have everything I want working. The notifications make the watch usable for me. Digging my phone out to see why it’s pinging or who’s calling is a pain in the rear. I love glancing at the watch to find this info is priceless. :grinning:

Yes, that’s what I’m hoping for.

That is exactly what I am seeing. Also, when I turn on the allow notifications button and leave this screen the button turns off again.

Hi Tom. My issue has been solved. It was an issue with my Samsung settings. Scroll up to 7days ago and my post begins with “Holy Cow!”. Even if you’re not using a Samsung phone, maybe this will point you in the right direction. :slightly_smiling_face:

Thank you!!!
I would not have found that setting in a million years!!!
Stay well

I’m so glad I was able to help! Someone else pointed me in the right direction. I wasn’t very pleased with Wyze support, but the folks on this forum are Awesome!!! :grinning:

Same issue with no notifications on Watch 47 and Moto E4+ phone running Android 7.1.1. My Wyze band shows all selected notifications without issue, I did upgrade the Wyze App to the version just released, no change. Seems to be no response to issue from Wyze support, have submitted log files…

We are in the same moto z4 boat. I do not think a replacement watch is going to fix the problem. My band works great with my ipad and moto. The watch 47 works great with my ipad but not with the moto z4.

My issue turned out to be in the phone settings, not the Wyze settings. Have you read through this forum to see what worked for others?

I was the one that suggested the phone settings that worked for you. It does not work on the moto z4.

That sucks! I never received any help from Wyze technical support but I sent them the resolution that you helped me find. Then they replied and said how happy they were that THEY helped me with the problem! SMH.

I see you have Wyze and Wyze Band turned on. Could that have something to do with it? I’ve never had a Wyze Band, but watching the forum made me think you had to eliminate the Band to get the Watch working. Not sure. :roll_eyes:

I tried it with it off. I have also removed wyze and the band, which is no longer connected, and when I add it back, the band comes back as well. The band is still disconnected, removed. Not adding it until the watch is working.

I’m sorry. I’ve no more suggestions. :disappointed_relieved:

Wyze support tier two is looking into the notification problem with moto z4 models. Let’s hope for a solution soon.

Can any one help? I’m not getting MMS text notifications, photos and Group texts.
I getting other texts.

I read a lot of the answers and still came up with no notifications. But finally… Set special notifications, and then closed that app and then set the notifications in the wyze app. The options appeared! I had been trying stuff for hours! I suggest closing all aps and reopening wyze. Finally the options I chose for notifications stayed. S9 and 47. Good luck.

But where are “special notifications” set?