Wyze Watch 47 Not Pairing (Paper Weight?)

Has anyone gotten traction with their support ticket? Their firmware bricking their products seems like it would be a higher priority item but I’ve only been told to do troubleshooting as a result of the “Wyze Wizard” not really reading my issue then just quiet in regards to any troubleshooting or pending replacement or whatever is needed. I know this is a “beta” kind of thing but all the more reason for providing some additional support for the fans that are willing to spend money and be a guinea pig. Support should not be the problem here.


Does anyone know of a way to do a Factory Reset without being able to connect to it from the phone or access the settings menu in the watch. The watch only displays the QR code or if I hold the button it will ask me to shutdown/restart/cancel. Wondering if there is a pinhole I can’t fine or a timing to hold the button to move into factory reset.

Mine paired but stopped working completely afterwards. Took it out of the box today. Charged it from 0% to 100%. Synced it to my phone. It powered up but the touchscreen did not work at all. Did a reboot didn’t fix it, then a restart, didn’t fix it. Was reading up on other troubleshooting and while I was doing that the screen went black and now it doesn’t work at all. Got 10 minutes of screentime and 0 minutes of use out of it. Already reached out to support,

Their lack of communication on this issue has me thinking.

1 of 3 things will happen:

  1. They give us a valid process to fix this. (I prefer this)
  2. They replace the devices with working products.
  3. They ignore our issue and hope we just eat the $20 and move on.

I manage a help desk for a living. This lack of communication would have gotten my team and I into a lot of trouble.

Got another email from wyze, basically another procedure to run through that didn’t work. Needs to be fixed soon before I loose faith in them, no more procedures please, it’s broken.

Yeah they don’t read the issue where we say it’s stuck at QR code. They probably had you do the swipe to settings steps.

Definitely losing faith I finally got a hold of someone on the phone. They said they would “process a replacement” but no indication of timeline and gave me a second ticket number though I have them my original ticket. Feels like another “customer service” trick. I have no hope in in solving this anytime soon. I’ll also not be buying Wyze products until they make some changes.

I noticed you said you can help move stuff along. If you have connections would be nice to relay the grow community dissatisfaction.

I’m definitely losing faith in the company. I finally got a hold of someone on the phone. They said they would “process a replacement” but no indication of timeline and gave me a second ticket number though I gave them my original ticket. Feels like another “customer service” trick. I have no hope in in solving this anytime soon. I’ll also not be buying Wyze products until they make some changes.

Contacted Wyze support via phone. Support mentioned informing the engineers directly. Small company, that is a possibility but also stated that they haven’t heard of this issue yet which I know isn’t true since there are at least 8 tickets that I know of which have this issue. Hopefully, this will get some kind of traction but it sounds like the only way to get a replacement is to call them. They will have you go through the same troubleshooting steps that won’t work but be patient and the support rep will get to the replacement line eventually.

Phone: (206) 339-9646
Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

My wife and I received our watches yesterday. Charged them overnight. They won’t connect correctly. Mine appears to connect to my wives iPhone and hers connects to my iPhone. I’ve turned off Bluetooth on my devices but her watch won’t connect to her phone. Very obscure instructions. Where the hell is the number on the watch when you try a manual connect. The QR code only appeared the vey initial startup.now magically there are two numbers on my screen 66F7 and 7C21. Which number goes with which watch. Really disappointed in these so far. Wyze get some answers PRONTO please!

Don’t hold your breath. I reached out for support when my touchscreen stopped working. Explained the situation and got a generic cookie cutter response telling me how to setup my watch. Umm did support even read my message? The touchscreen isn’t working, I wasn’t having issues connecting. Hopefully they can help you but I have a feeling they’re not going to do anything.

I’m not expecting much help from the number of the same issues that have been posted. They haven’t checked this out before they started shipping which was long overdue. I’m seriously thinking of returning them at the point if that is possible. This is not the only Wyze product we have. Most are working great. The vacuum has gone wacko the last few days so I need to talk to them about that. Trouble is most customer support people only have a notebook script to follow. No technical capability to help you with your problems.

I have a feeling they sent out a lot of watches that do not work, just based on the responses on this forum. I dont expect them to get back to us anytime soon. I am basically emailing and calling every day (calling when I have time). At some point though someone will have to send in a consumer complaint about this if it’s not resolved in the month. In MA, the AG office has an easy tool.

No! I’ll be willing to bet that nobody read your message. Sending Wyze an email just triggers a generic email back to you. I’ve sent two emails to Wyze and both emails back to me only vaguely referenced my inquiry. I asked them about when I could expect my 47 watch and they responded that my camera should ship soon. REALLY! I also won’t be ordering anything new until Wyze get their act together.

So I finally figured out how to get my watch to upgrade firmware – do it while I was off wifi and just on cell data, took 10 min but it upgraded and now works great with the newest firmware.

Just how did you do that. My Wyze app won’t let me add the device or provide any of the other options such as upgrading firmware. I hope WYZE IS LOOKING AT THESE TOPICS. THEIR WATHCHES HAVE FLAWS! PS(dmahlitz not mad at you just want WYZE to wake up!)

I was able to pair my watch but it would not stay connected . When I was on a walk notifications started coming through so I tried firmware upgrade and it worked super slow but completed, took like 15 min to finish. Now phone connects every time.

Sounds like you are seeing the watches during setup which is different than the issue of this original post I setup. If you can see those numbers, check your screen by pressing the button to turn it on and see a QR code. Underneath that QR code is the 4 character code you can match up with. If you both had Wyze Bands, then it is possible you are seeing those bands if you have removed them from your wyze app. That happened to me. If you do not see the 4 character code on your watch screen in the manual pairing in the wyze app you will need to create a ticket, inform them of this issue, link to this forum post and make sure they understand you will need a replacement.

The root cause: March 25, a firmware was released that disabled the Bluetooth of the watch and did not turn it back on after the update finished. It is a paper weight, and no longer any good. They finally responded to my emails and is in process to send me a replacement. My daughter got her watch March 26 and wyze had already pulled the firmware update cause they knew what happened but did nothing to reach out to those impacted by the issue. This will be the last product I ever purchase from Wyze once it is resolved.

I had some success but more failures. I was in town getting a flat tire fixed. I was able to use my iPhone and reset the watch and uploaded the firmware upgrade. When I returned home I tried the same thing with my wife’s watch. This is when I found that the Wyze app appears to only allow one watch to be attached to the app. I tried setting up another Wyze account for my wife when I found out she already had one which explained some of the messages I was receiving earlier that said her watch was linked to another account. I never did anything with her account so was surprised. Anyway tried to add her watch to her account and kept getting pairing errors. I don’t know what would happen if I could get it paired maybe I could actually setup her watch. Right now we have two paper weights at $48.

Hello, I just received my Wyze app and failing to pair it. I powered the watch, it shows the QR code. I start Wyze app from my iphone, it displays the same QR code and then asks me to tap the watch. When I do, it says pairing failed. Have tried multiple times, have turned off and on Bluetooth and have restarted both phone and watch. No change.

One pointer though. Once in a while the phone would show Wyzewatch as “connected” in the Bluetooth settings even if pairing has failed and wven if watch continues to show QR code.

How do I proceed?
Raises a ticket with Wyze but no response

1 Like