Wyze Video Doorbell "QR code is incorrect"

Received my doorbell yesterday. I have tried all of the suggestions but nothing seems to work. The odd part is that the MAC address on the back of the doorbell shows up on my router as a new device so it’s clearly connecting to my WiFi.

I had opened a case with wyze before mine finally
hooked up. They said their people are working on the issue. I was beyond frustrated.

I have tried everything Wyze troubleshooting, and you have suggested in this long post.
I have even set up a different WiFi network (new router, new password, new SSID) to prove that it is not my current setup.
Router and Doorbell about 2 feet away. Still, nothing. The QR code is still incorrect. I can set up a new Cam without a problem with the test network, and of course, with my current setup

Have you opened a case? Did any of you request/receive a replacement?

I opened a case. Wyze responded that they are working on the issue. I didn’t ask for a replacement because the following morning mine connected when I used my old samsung phone. I have no idea why that worked but it did. I know how frustrated you are. My old phone uses android 9, my new phone uses 10.

Received my order of 2 doorbells. First one setup fine, second one is doing the “QR code is incorrect”. Same network and password, same Wyze app/phone, 1 does not work. Also, I know the 2nd doorbell connected to my network because my router notified me. Completely frustrating to see this issue has been out there a month without a fix. Submitting to support, who I am sure is slammed.

Hey, Wyze tech support.
Is this still too far?

Is this one-shot only to have it connected? Such do it or break it?

Just got my doorbell. Having same issues with getting past QR issue. Can’t even submit ticket or chat with tech support as only getting automated service. Any advice?

Are you using a mesh WiFi system?

Yes. But switched to 2.4 directly after reading thread with no luck.

I use a Spectrum router and I had no problems with setting up Wyze door bell so makes me think it’s your mesh network interfering with setup. Can you disable your 5ghz and only have 2.4ghz run till you set it up?

I have removed my Ubiquiti Edge router and setup a new router wireless just 2,4 Ghz you could see my setup picture a few post back. Doorbell, router and a computer. No luck with the doorbell but, with the same setup I have no problem activation a new Cam V2.

I even tried with phone as hotspot. nothing

Just to update, I called tech support today after not hearing back about my submitted ticket. They are sending out a new doorbell. Hopefully this one connects.

1 Like

Hope I get mine soon too… were you able to “capture” the reason why they send you a new one?

I had gone through their troubleshooting list. I guess that was the next step.

I’ve had the same problem. Contacted support last night via the app/email and was told this morning that “we’re experiencing a technical issue that’s preventing the doorbell from authenticating your device. Our engineering team is aware and working to find a solution.” They had me submit a log and the MAC for the doorbell. Am awaiting a response, though no indication of when that might come.

I have the same problem and have tried the customary incantations (referenced above) to bring my doorbell to life. No luck at all. Support says that " this issue is actively being worked on by our team. The goal is to resolve this as quickly as possible."

It has been a month since the first post of this issue. Should I ask for a replacement or just cool it for a while longer?

I’ve contacted tech service multiple times and still nothing. Some of them pretend it isn’t a thing. All they say to do it submit a log or update the firmware which makes no sense since we can’t connect it to update it. And then once you submit the log you never hear anything back. At this point I’d say don’t waste your time in trying to contact them about it or fix it. One day I guess it will just work. Very dissatisfied with this product. I have 3-4 other Wyze products that work great but this one is garbage.

I ordered two of these doorbells and just installed the second unit with no issues - the identical network environment. I have requested a replacement unit from support. My guess is they have released a batch of defective doorbells into the wild.

I helped my friend install her doorbell. We were having issues with the QR code. We tried a phone without a screen protector and it worked. Her issue was a screen protector on her phone.

I did a reset of the doorbell and printed a screenshot of the QR Code. It did not work, in case you were wondering.