Wyze Vacuum; mapped house but only vacuums perimeter of most of the space

I was excited to receive my vacuum earlier than I expected. Setup went well, let it charged, updated the firmware, and first run did a pretty good job of mapping our main floor before it got stuck under a bed in a back bedroom, I’ve run it a couple more times to test it out. We have a couple of large, fairly open rooms that it’s only vacuumed the perimeter. There are a couple other spaces that it’s traversed the entire floor. Today I ran it again and it finished while still ignoring this area, and the docked itself with about 70% charge left. I’ve looked around at my options to see if there’s any way to train it but I don’t see anything. I thought about resetting the map to see if it behaves better, and also putting up walls to it treats this area as 3 separate rooms (it’s an L shaped space that’s effectively the living room, dining room, and a nook).

Well, no replies but I found that resetting the map fixed it. Thought I’d add this in case anyone else runs into this problem.

1 Like