Wyze V3 Cam - Too Many Motion Detections!

I keep getting notifications on my Wyze V3 Cam. I get notifications from shadows from a tree, shadows from the clouds, headlights at night and bugs flying at night. I have the motion detection sensitivity down to 12 and I have the detection area much smaller than I would like. It’s very frustrating! What can I do to stop this, other than shutting notifications off?

1 Like

You might want to post a screenshot or two. But it sounds to me the Outdoor cam might be a better option since it is looking for body heat and pretty well ignores shadows headlights etc. Though sometimes a person needs to be within 15 ft of the Outdoor camera before it records a video clip.

If it’s not made for outdoors, why did they make it water resistant?

V1, V2, V3 models use pixelation to detect motion, thus shadows cast on the ground on a windy day, or car headlights sweeping across an area result in detection as the viewing area changes. The Outdoor cam uses PIR detection which is roughly a heat detection method. My Outdoor camera effectively ignores squirrels, shadows, snow, etc, but it doesn’t detect humans until they’re within 15-20 feet of the camera. My V2.V3 cameras pointed out a window give a lot of false alarms when it’s snowing hard, so I turn off motion detection when it’s snowing. There are a lot of similar complaints in the forum, you might search the forum for ‘headlights’ as I think that word appears in other messages where users are trying to find tips on reducing the number of alerts they receive.

1 Like

Thank you!

Or you could just change the notifications to AI events only with all other motion events off. I have mine set that way and I get Person alerts but no vehicle alerts??