Wyze v2 camera "bricked" after latest update? (constant IR filter clicking)

Hello all,

I think this might be my first “bricked” device in my 30+ years in technology. :frowning:

All I did was plug in the camera, for the first time since about March 2020… I successfully configured it to my network, the camera was working, until the message to update the firmware to the latest available. I did that but after 5 minutes waiting, I decided to exit from the update (the app says that you can do this time while the camera updates in the background).

Unfortunately, the camera now just constantly clicks (every second like a clock).

I tried holding down the reset, but that didn’t help.

Is this camera really as dead as it seems?

Regrettably I didn’t screen capture which version it was updating from/to. But I recall it being only a sub-version update.

A little more information.
Now that the v2 camera seems dead, I pulled out a v3 camera (never before used). I set it up and I think the updates are similar. Like with the v2 camera, there was more than one update. But after seeing the second update notification, I assumed that was a mistake and canceled it. The camera never started after that.

For the v3:
I’m now on the third update. Why couldn’t these updates get combined?
It was: to to to
But at least the v3 is still working after the updates. :slight_smile:

Good question, lol. I think they can do that (the file version of included the library change), but the way your over-the-air updates worked is like this: - installed at the factory - library update for - code update to - current version

So you got to skip over several other versions, but had to stop for the / code & library pair.


Wyze should have a button in app to allow user to repeat updating the same version of firmware.