Wyze Thermostat has stopped heating

Same issue here, This is a really dumb thermostat. I have my heating scheduled for 70 heat. The app says it’s 69 and will be hearing to 70 in 1 min. Stupid thing never comes on so I have to go into app and move to 70. My Honeywell worked better then this junk. I just don’t understand this thing, if I set my temp to 70 it should stay at 70. I don’t care about energy I just want to stay warm. This thing is being returned. Total garage and on top of that no manual in the box.

My thermostat (after working great for the first week) is now dipping below the set temp and just running the fan. Currently the app is set to 74. Currently on 68 degrees, blowing cold air and says “Heating to 74 in 39min.” Going to be way cold in 39min!

Pretty much what I had too. It either wasn’t firing the pilot light or keeping it ignited for whatever reason. No rhyme or reason.

1 Like

I am experiencing the same issues now myself. It seems like it was working just fine the first week in heat mode… now not so much. I first noticed my house was not heating to my desire set temp and the furnace was running much longer than it was the week prior. I inspected the furnace and realized that after a few minutes the burners go out and the furnace just blows unheated air running constantly. as it wont reach desired set temp to satisfy/turn off. If I turn the system off manually… and restart in heat mode everything ignites as normal and works for 10-20 mins until the burners go out again. Very odd… (I have everything wired up with C adapter per app instructions and its all still secure… i have also reset the thermostat a few times and ran through testing as well) It all works initially until the furnace has been running for several minutes.

this was exactly the problem i had. it would either not ignite the pilots or ignite them for a few seconds or a minute, then they’d all go out.

i’m not sure if you can remove the cover (turn off your gas and electric going to the furnace first), and flip a reset button for your igniter box. this at least fixed it for about an hour for me so i was able to heat my home enough to then swap out thermostats.

wish i had a solution but i ended up sending back the thermostat because of this.

Sorry for the delayed reply. It ended up being a dirty flame sensor that was causing the system to shut off the gas to the burners. Found a video to clean and resolve on youtube and it works flawlessly now.

for others reading this, please know this solution did not solve the thermostat issues for me.

Is Wyze going to acknowledge this issue and tell us if/when they will address it? All I have seen is users complaining, of which I am one and I bought 2 of these. Will not be installing the 2nd one until I hear a response and plan from Wyze.

agreed.

not sure if anyone had stated this or not… but if you go on to the “Behavior” tab and go threw the option it has it might better understand and help you a bit more… I have mine set on “balance” and it states that it balances the temp. I would assume that the reason it states a temp Difference. also I would check out the tab under “Advanced” and read the table about “Coast to Cool”. I find having that on to me kinda of does a similar effect to what is stated then what is fact when running the AC…
Hope that helps,