Wyze Sprinkler Schedule Skip & Zone Watering Not Working Correctly

I have setup my Wyze Sprinkler controller and it has been watering based on my schedule correctly except for the following:

  1. When it rains, my watering schedule still runs even though I have set it to skip if rain is in the weather.
  2. Some zones are being skipped in my schedule. It happens randomly and I have only one schedule set. I suspect it is based on saturation. I do not have a saturation sensor installed. How do I turn off saturation as I feel it is inaccurate?

Basically, I want to water all zones if rain is not occurring that day.

Below are screenshots from my app showing the skip settings.

Adding second screenshot. Unable to add to first post since I am limited to one photo as a new user…

I am having the same problem. I hope you get an answer!

Having the opposite issue myself. For some reason mine will skip every single day, even when it hasn’t rained in over a week. I have to just manually start it when I want it to water. Wondering if it’s a faulty rain sensor?

Did you check your skip settings? Perhaps you have wind and/or Low temperature enabled which could be causing your system to skip watering?

You can also check each zones current soil moisture level. If it is too high it will not water the zone. I decided to “Override Soil Moisture” in the settings to 0% so it is always watered.