Wyze Sprinkler Controller - Winterized settings

Does anyone have a winter schedule setup after winterization happens? I can’t seem to get a new schedule set in the app that specifies no watering zones or days. My old controller had a “winter” mode that would turn off all schedules and allow the device to stay plugged in for updates.

I would like to avoid leaving it unplugged for an extended period of time due to previous issues of devices falling off my account and having to be setup again.

[Mod Edit]: Title modified to enhance search clarity.

I just flipped the schedules toggle to disable the schedules for the winter = basically the same thing.

  1. Select the sprinkler
  2. Select the settings / gear icon in the top right
  3. Select Schedules
  4. On the Enable Schedules Toggle, switch it to off.
  5. Just to be safe, I also did the following: select offline schedule & toggle that off too and save it (it might be unnecessary, but better safe than sorry, right?)

Now it should not run any watering schedules for the winter. We’ve basically “winterized” the sprinkler controller. Then when spring comes along and we want to turn everything back on again, go back through those same steps and switch the toggles back to enable and everything will be back to normal. :slight_smile:

3 Likes

I just did it. Turn off the water, the guys will do that, then select each zone for a short session, And when only air comes out of the heads, turn that zone off. On the panel, touch the right arrow to highlight zone #1, push the button on the top to open that valve, when only air, push the bottom button to turn that zone off. Continue through each zone. My question is how do I turn off the control without unplugging it? I just “disabled “ each zone. Hope that was correct. Support didn’t have a clue, they said unplug it. ??

I agree that following these steps should stop the controller from running the sprinklers. Unfortunately, my controller doesn’t agree. I have disabled all schedules, offline schedule, and when that didn’t work to stop the sprinklers for turning on, I disabled each zone. That didn’t work either. All of my sprinklers continue to run on (their now disabled) schedule. Does anyone have any suggestions?

If you’ve turned off the water and used an air compressor to blow out the lines, how do you know that the sprinklers are coming on?