Wyze Sense sensors will not connect to bridge

@mkmgary so you didn’t update the firmware for the bridge and you held down the button on the bridge - that’s what you’re referring to?

I’m trying to troubleshoot myself, so am willing to try anything. :joy: I’ve gotta call Support tomorrow, but if I might give it one more do before doing so following what you did.

Anyone know if it’s possible to roll back firmware on the sense bridge?

Unfortunately, no way to do that.

1 Like

Well, I’ll try the button thing before I call Support. Might as well give it my due diligence.

1 Like

You can try it but not sure if it will do anything.

The bridge reset button was disabled last year July 08, 2019 during a FW update.

1 Like

Ohhhh. Well, that could be why it didn’t do anything when I pushed it earlier. I just thought maybe I hadn’t pressed it long enough.

1 Like

Maybe this! :rofl:

image

3 Likes

That’s correct. The first kit I received I tried to connect and nothing. I updated the firmware and nothing. I called customer service and they were very nice and shipped another kit. The kit I received today was already on its way when I had the original problem. When I tried to set it up nothing would connect. I didn’t update the firmware because of what I read on this forum. I pushed in the button on the bridge until the LED changed color. I waited until it went back to blue and everything worked great.

2 Likes

@mkmgary Thank you so much for the tip! Much appreciated!

@StopICU33 :joy: :joy: :joy: :joy:

1 Like

maybe if they would re-enable the button…

Hum …this gets me thinking !
I have 5 sense kits and don’t want to brick the bridges.
Need to remember this and not do the FW update so I can use the back button on the back of the bridge to make it connect with a solid blue LED.

The questions I have for you if I may ask…is did you do the bridge FW update after you connected your sensors ?

If so, do you know if you’re able to add/connect additional sensors without issues ?

Thank you !

1 Like

I’ve bought a bunch of sensors and a bridge, no sensor is connecting to the bridge though the bridge says it’s ready, i’m completely frustrated. Does Wyze have customer care phone number? Email communication is dead slow and not effective. Looks like they don’t do a full refund… what a pathetic situation!

Does Wyze have customer care phone number?

@sureshkm

Wyze Customer Service

1 (206) 339-9646

Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

1 Like

Thank you so much! I HOPE i will get it fixed tomorrow. :grin:

1 Like

I didn’t update the firmware after I got everything working. I am afraid to. Maybe someone on here will give us some direction.

1 Like

Thank and yes hope someone can chime in on this also !
I believe this might be related to some of the problem users been having !

But I’m thinking that once the bridge is connected to the cam that’s the main thing.

After which updating the bridge FW after is okay and adding more sensors will have no issues.

But yes … Let us have more chime in here. …

I updated both the cam and bridge FW and that’s how i got screwed

So…I admit, I haven’t been following as well as I should, but…are we maybe saying that it might work to buy a kit from the store (In my case, MicroCenter in Denver), DON’T update the firmware, and it might work?

Yes that is what it seems but not %100 sure though.

Way back I received a replacement bridge from Wyze.
I rebooted the cam and waited for it to show blue LED.
Connected all my senors without a problem.
A week latter I notice in the app that the FW needed an update.
Did the update and all was well.

So for me it seems you must make sure the bridge and cam is excepting each other by the indicated Solid Blue LED first.
If it does not turn a Solid Blue then press the button on the back of the Bridge.

Not sure at this step you should update the Bridge FW, yet until someone can verify this or try at your own risk.

When Solid Blue …then connect the senors.

Then updating the Bridge FW at this point need to be verified also or try at your own risk.

All in all if the above I wrote is wrong don’t quote me on it …but if I’m right please share it … :upside_down_face:

1 Like

That’s what it seems like is happening it’s the update that’s causing the Wyze sense to constantly go off-line. Mine would never work after update called Wyze they sent me a new bridge deleted all my sensors with the old bridge reconnected all those sensors with the new bridge did not update the bridge and now everything‘s working for the first time in months.

2 Likes

lol

right? :slight_smile:

1 Like