Wyze Sense - Contact Sensor just Continuous Blinks - Won't Connect

I received my Wyze Sense Starter Kits today.

I have my bridge installed and appears to be working.

I was able to setup one sensor and have it on my Front Door and I get notifications. So, I know the bridge is working and I know how to setup a sensor.

I have another sensor that just keeps blinking 3 quick blinks about every 10 seconds. I’ve removed the battery and reinserted it. Same thing happens. I’ve inserted the reset pin and tried that without success. It doesn’t appear to matter if the sensor is in contact or not. I get 3 blinks every 10 seconds.

Regards,
Mark

See if this helps:

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

Thanks. I submitted a ticket. I’ve been through the troubleshooting and FAQs.

If you can point me to where there is information about the sensor continuously blinking 3 times every 10 seconds even when in contact with the contact piece that would be a big help. I’m guessing there is a physical issue with my sensor.

Blinking 3 times is what it does in pairing mode. Did you go through these steps?

  1. tap “Add a Product” in the app,
  2. select contact sensor from the list of products,
  3. select the camera with the bridge installed,
  4. heard “Wyze bridge is ready to be connected”

Then only after doing those steps, holding the pin in the hole until the light flashes three times with the sensor reasonably close to the bridge.

If you don’t hear “Connection is successful” and the sensor just continues flashing after following those steps, then I agree it sounds like probably a bad sensor. If that’s the case, then submitting a support request would be your next step. You can find that under Account > Help & Feedback in the app.

I’m also having a problem with one of my contact sensors. It arrived dead on arrival. Checked battery and had 3v. Removed battery and re inserted it. Started to get a very quick 3 flashes every 10 sec or so. Unable to connect to bridge during setup. If the reset button is pressed to activate setup. I get either 5 flashes in regular speed or 3 very quick flashes of the led. Support ticket has been filled but have not received any response in 48 hours…

Yep, those are the same issues I’m having. Wyze has ended up sending me a replacement.

i have this problem too … i found the issue… the push button connection lose … i replace it with wire and problem solved

Could you explain what you did to fix this problem? Thanks.