Wyze Sense Bridge Pairing Issue

I haven’t been able to get the Wyze Sense Bridge to pair with the camera. It keeps blinking blue and yellow, but never steady blue. I have tried power cycling the camera several times. The camera is on the latest firmware. I am using a Wyze Cam V1.

Any ideas? Has anyone else experienced this?

Have you come completely out of the app and back in again?

Yes, I have killed the app and restarted it. I have also went so far as to factory reset the camera with the same results…

Video of lights flashing: https://youtu.be/2d2xdaY_a8Q

Hello @kolect, I recommend you check out this article and see if the steps help you out.

2 Likes

Hi @mixonepa, thanks for your suggestions. I had actually already tried all of those troubleshooting techniques.

Turns out I was able to fix the issue by power cycling my modem and router. I noticed that advice isn’t anywhere in the guide you provided. Might be a good idea to add it as a last resort. It literally was the only thing that worked for me.

I tried that also, it didn’t get my bridge to connect.