Wyze sense Alexa integration issues?

Today I did more testing and I think a pattern emerged such that when adjusting the delayed no motion detected timeout within the Alexa routine, the routine stopped functioning until a restart of the camera/bridge. I will do some more testing to see if that process holds true. If so, that would explain some of the frustrations that have been occuring with delayed no motioned detected routines. The simplest workaround for such would be to always remember to restart the camera/bridge after adjusting any Alexa routine (especially if adjusting delayed no motion detected timeout).

Not sure if testing is a good idea now when there is an update going on ?

For me, I noticed issues with my no motion routine even if I don’t make any changes to my Alexa routine. I think what your experiencing is just a coincidence and doesn’t really have anything to do with changing the Alexa routine itself.

Since rebooting the camera with the bridge seems to temporarily solve the issue, I now believe that the camera’s FW could have a bug contributing to this issue, but I really don’t know.

Another thing I noticed is my routine usually fails when my camera is turned off from the Wyze app or Wyze schedule (not physically unplugged) however, rebooting and turning the camera back off fixes the issue.

I’m currently experimenting using a Wyze plug to reboot my camera every twelve hours. Since I installed the plug yesterday, everything seems to be working fine. If you don’t have a wyze plug, you can probably use a christmas light timer and set it to turn off twice a day and see if that helps.

I’m going to try sending wyze cam logs as well as the sensor logs next time I notice the routine fail. I’ll report back with my results after another day or so.

1 Like

I thought things were working for a couple of days and now they are not again.

Same issue… motion detected and lights come on… motion not detected and lights never turn off.

I have disabled and re-enabled my Wyze skill, rebuilt my routines and rebooted the camera that has the bridge in it.

I seem to have some intermittent success, but nothing that sticks

Today’s update… This afternoon my delayed timeout routine started to run without doing anything. I changed the delayed timeout twice on the Alexa routine and both times it has worked. I have had no app (really don’t see how it could be the app because the trigger is with the sensor, Alexa, and the Wyze/Amazon clouds) or firmware updates (I am using beta versions). I also have not done any reboots. Also, remember that my camera with the bridge is connected to a UPS and thus, I have had no reboots either due to power loss, etc.

I guess I will give it a few more days before buying a Ring motion detector (since I have not had any issues with those when using them in routines including delayed no motion detected routines). Unfortunately, the 2nd generation ring motion sensors are 5 times the price of a Wyze motion sensor, but a motion sensor that can’t reliably implement routines isn’t worth anything.

1 Like

Also - similar discussion started today - Motion sensor cleared not executing alexa routine

I contacted support yesterday via chat this time, I directed the support agent to this thread. Maybe they’ll be able to look at the testing we have done to narrow down the problem. That’s assuming they’re actually investigating this issue.

I’m going to give them until next Friday to do something about this issue. I’m tired of having to mess around with my motion sensor and cameras. I might have to look into a reliable local camera and smarthome setup.


Guess I’m late to the party but glad I found it nonetheless because I was starting to believe I had either something wrong with my network setup or just plain had bad sensors. The fact that everything else works fine except for this same “motion cleared trigger” not working issue is ccx what kept me poking around. What’s discouraging is seeing the timeline of this thread with no support direction. Should have done more research before buying 8 of the sensors… wonder if they take returns, I haven’t opened them.

I noticed if I reboot my camera every so often it works for a bit…

What a wild issue… Seems I am now rebooting my camera every day and it works most of the day…

1 Like

You can return them if it’s less than 30 days since you bought them.

I would open a support ticket if you haven’t already and just keep sending them logs everytime you notice the issue.

Maybe they’ll get tired of receiving the same type of logs from multiple users and actually fix the problem.

I just tried that but now when trying to re-add the sensor the hub doesn’t come up. Luckily I have a second cam that has a hub and it comes up so had to connect these to that one. It’s just further away.

I can see the hub if I go into the camera settings but I cant see it when trying to add new sensor or reconnect an existing one.

I found that a timer set to reboot the camera twice a day, keeps the motion off routine running.

I really don’t understand how the cam could be interfering with Alexa routine, but it’s pretty obvious that the cam is at least partially causing the issue.

I might try to roll back the firmware on my cam with the bridge and see what happens.

How long do you think your motion off routine works for before you need to reboot your cam?Mine seems to last about eight hours so I set it to reboot around 8AM and again at 4PM.

Yup that’s next!

1 Like

Try unplugging the other bridge and then pairing the sensor to the bridge that you want. It’s possible that there’s some bug that the app will only recognize one bridge when you are adding devices.

Interesting side note… I have my bridge connected to the only Pan Cam I own. I tried to move it to one of my V1 or V2 cameras and it would never “forget” it was connected to the Pan Cam. I worked with support for the longest time and they couldn’t figure it out… every camera I tried was up to date but none of them would recognize the bridge and the bridge never would forget the Pan Cam. I eventually just had to go back to the Pan Cam and live with it…
Guess my next step is to get my spare Wyze Plug set up to power cycle the camera every day at midnight…
“What a long strange trip it’s been!”

1 Like

When I first set them up I had no issue seeing both. I’m going to reset both and see what comes of that. 5 devices though to reconnect. Sigh.

At least I had not setup the other 6 yet…

Today’s update… My delayed no motion detected Alexa routine is still working even after changing the timeout, remotely restarting, and physically unplugging/plugging-in the power. To the best of my knowledge, nothing has changed on my end which would seem to point to soemthing with the Alexa and Wyze clouds. As a reminder, I have done a disconnect of Wyze Skill within Alexa several days ago (probably did it a couple times), but it was still not working correctly afterwards. The routine just started spontaneously working correctly yesterday.

Removed bridge reinstalled Camera firmware, reinstalled bride. 12 hrs and it is still working.

But that is way more than anyone should have to do.

1 Like

It’s definitely way more than anyone should have to do.

I disabled my timer after your earlier post and so far my routine is working normally.

Hopefully your routine is still working. Let’s see if this time the routine will not fail again. Doubt it though. But if it does fail again, at least I know that I can just use my Wyze plug until that stops working :joy: