Wyze Scale suddenly only giving weight but nothing more

About Oct 20th my scale stop detecting anything more than just weight. Then it started working a week later for a few days and nothing since then. We have only cleaned it once, with just water and soft washcloth. Any ideas on what I can try?

1 Like

Dampen the bottoms of your feet. It only take a few drops of water wiped across you bare feet. I have to do this almost every morning.

1 Like

@steven-chain is right about that tip. Somewhere in the instructions I also remember a statement about not having your knees in contact with each other while weighing.
Anything you can do to improve the connectivity of the contact surface between your feet and the scale will help.

I’ll try the water tip. I have flat feet so they should aleady have good contact, but the water may be more conductive somehow…

Thanks for the tips!

I have tried drop of water on the scale, rubbing a wet wash cloth on the bottoms of my feet and so far nothing has worked. The scale still only records my weight and nothing else. Any other ideas before I contact Wyze support?

Thanks

I also have the same issue. I also made sure that the “Only Measure Weight” option is turned off.

I received mine yesterday and it only records all metrics once you pair the scale to the app. If I tried to weight myself again for the 2nd time, it only records the body weight only.