Wyze scale active, but I don't have one

So as I wait for the Gmail issue on the band to get figured out, I now have a issue with the new beta release and the wyze scale,
(that I don’t own or have ever set up) Since the update I am now getting a notification in the evening and in the morning when I restart my phone. It says that the wyze scale wants me to weigh myself! Also the wyze logo changes to a little Android and won’t go away unless I force stop the app. Then I’m back to normal until it’s time to weigh myself again, :joy:.
So I have seen one other person with the same issue, anyone else experiencing this problem?

There was a similar post on FB yesterday. @WyzeGwendolyn commented that it was a known issue and they were working on a fix.


Thank you, I just joined the Facebook gang. Haven’t really had time to check it out.
Thanks for the info :+1:


:grimacing: Sorry about that!

@mvb, thanks for spreading the information. :slight_smile:

And welcome to the Facebook group, @Whiteseltom!


@Whiteseltom, I reread your OP and saw that you are also getting the little “Wyze” icon at the top of your phone. All it says is "Wyze is running.) And if you have the lock (or may get one someday), there will be second one that says the geofence is running.

Personally, I find these annoying and wish Wyze would not display them. But, in the meantime, I have a workaround that does not require force stopping the app. On my Android phone, I go to the notification screen in the phone settings. Bring up the Wyze app and toggle notifications off and then back on.

That makes the icons go away, but leaves the app running in the background. (Which is needed for the Band.)

Hope that helps.


Thanks for the tip about getting rid of that icon that says Wyze is running in the background. Didn’t know simply toggling on and off notifications would clear it out!


Thank you I was having the same problem.

1 Like