Wyze Robot Vacuum Mapping

That would be great. It would also be great to be able to zone different rooms so that I can tell it to go clean a specific space. As it stands right now, it’s running out of charge at about 600sq. ft., about half my home.

Still figuring this thing out, but so far I’m pretty pleased. Much better than the Eufy model that we had been using. And for that matter, better than the Costco robot we had before that, and the Roomba before that.

That battery life is a bit concerning. It was slated to be over an hour run time. 600 sqft on a guided trip is very very bad.

Well, that was about 1.5 hours of runtime, and it was a calculated 600 sq. ft. according to the app. It could be more, but that is what it was stating. Also, keep in mind that I bumped up the suction power beyond the standard, so it’s going to run shorter due to that as well.

I have the same challenge I have several floors and I would like to move the device around but it doesn’t seem to give me that option. Is there a work around that you recommend till the floor editing option becomes available

For a reference: I got just under 900 ft and 1.3 hours on a 96% charge on my first run with standard suction.
Capture2

4 Likes

New Vacuum user and have a few questions
The Wyze Roboat Vacuum introduction video shows an example where there are a few named rooms and where one room is selected.

  1. I cannot figure out how to annotate a map with the room names. Can anyone provide some hints on how to do this?
  2. If I want the Wyze Vacuum to clean only one room at the far end of my map, how can I do that?
    Thanks
4 Likes

How did you get it to vacuum that whole area? For some reason it only vacuumed one room then said it was complete.

I gave it just a clean command. And let it do its thing until complete.

I made sure nothing was in the way. Chairs were up on tables, cords out of the way etc.

Thats what it did after a full charge… it had to go back and do more. Right now I cannot clean by room, I am sure such things will come once we can edit the map more than just adding virtual walls

My new RoboVac (about a week old) is in the process of remapping to see if it will differentiate the different rooms. It set over 1/2 of the rooms as one big room. Also, when it is doing a large area and needs to recharge before finishing, it only charges back up to 60% before resuming. Software?? How about the ability to add room dividers manually and ability to name the rooms as well.

3 Likes

Does anyone have access to the Beta app and can comment about what features are coming in the future? I am hoping we can tell the vacuum to also clean specific rooms so I don’t have to manually add walls to force it to clean the areas that I want.

1 Like

As far as I can tell the beta app and firmware are the exact same right now.

I originally mapped with the WRV using the production app after 2 cleanings I installed the beta app and there were no firmware upgrades or addition features.

So far I am chalking it up to we are the early release users and updates will come.

I would love to test the “select area to clean” testing when it becomes available. I also cannot wait the multi floor functions.

I have remapped for the 3rd time and have a bit better room grouping, but still have one “room” that is 4 or 5 rooms as one. This would not be an issue, but the dust bin will fill up several times before it finishes a slightly large single room. When it does most areas, I have to pause it and clean the bin or it stops being an effective vacuum. The bot seems to go at angles now not parallel to the walls.This time the map is at an angle, This means I cannot use the invisible walls in most areas I want them, as I cannot figure out how to angle the invisible wall. I can move them and adjust the size, but not rotate them. Also, having the ability to “draw” room dividers and rename the areas would be FANTASTIC! Over all I like it very much. It just needs some tweaking.

2 Likes

Hi,

I have been playing with “Rosie 2” and I’m fairly impressed. Sure, there are things that I would like to see it do and I’m sure they’ll come along. It’s still more thorough than our previous Deebot “Rosie 1”.

Today I let it map most of the house and it labeled rooms. My question is, how and where do I tell it to just do one of those rooms?

Thanks

From the Map click on the room or rooms Rosie 2 mapped, you will see a prompt that says “Rooms Selected” then hit clean. You can unselect by selecting the room again.

If you don’t select a room it will clean the whole area, when you select the clean button.

3 Likes

Hey thanks, R.,

I guess I hadn’t pushed in just the right spot. Your suggestion worked!

Thanks again,

Mark

1 Like

How is everyone mapping their home during covid? We are home all day so I have maybe an hour a day I can have it run. Made it about 1/3 of the way around today when I ran it for an hour. Will it pick up where it stopped or start over when I hit clean?

I’m having the same questions. Got Hoover today. It looked around a bit today in one room went into the kitchen went all the way around a pedestal table and under and around 4 chairs then vacuumed the room it was in and decided it was done. How do you get it to find the rest of the house?

Seems there should be a learning mode where you can point it to rooms have it scan and then name the room.

I’m in a better place today after installing the beta https://wyze.com/become-a-beta-tester

Install beta and firmware, let it run for 1:30 and it came back to charge. It got to 60% charge then tried to take off again. I paused it immediately and pushed it back on the charger hoping it would stay paused and finish charging - with the hopes of unpausing it tomorrow at a more convenient time. Instead it “finished” the cleaning. I now have a map (since it got far enough I guess?). It’s not 100% but I hope that now I can target a room it will “finish” building out the map.

Non-beta iOS software didn’t give me the map editor option.

Also, this thing is loud. Even on quiet. Might be all my hardwoods and open floor plan, but there is no way I could run this at night during bedtime.

I have a weird issue where it has cleaned the same floor a few times now. But each time it deletes the map and starts over once I send it out to clean. Somewhat annoyed by that, but whatever.

Moreover, when I go to the Map Editor, it says “There is no map yet”, when I can see it in the app. Very confused, must be a bug. Does anyone else have this same issue?