Wyze plug creates its own wifi unsecure wifi network

I just bought a wyze smart plug. I plug it in and follow the prompts to connect. It says it creates its own wifi network and I should join it. then my iphone states the network is unsecure and if it’s my network I should change the wpa settings. I dont have access to these as its wyze’s wifi network the plug created. What is going on?

Very normal behavior for a smart home device. Once you finish setup the device will securely attach to your home network and the “insecure” temporary device WiFi network will / should be gone. In short, don’t worry about it. :slight_smile:

Thats my problem. It will not connect to the network so I cannot finish the set up…
Save your useless comments

Okay then. I could offer you further advice that would almost assuredly help.

@Customer comment is not useless, it is actually accurate. I do not use iOS but I believe it is a setting in the WiFi area of your phone that is stopping it. Hopefully someone who knows iOS is willing to help.

1 Like

Ok so what is your advice?

And the comment is useless as it did not help. There is no wifi setting on ios to change as the unsecured network is created by WYZE! There is no way to change settings on this “network” created by the wyze plug itself.

I am about 99% sure there is a setting to change based on what version of iOS you are running, what version of iOS are you running.

The most updated version

Im not sure why you are commenting if you do not have experience with IoS and wyze

It’s normal just ignore it. I have countless internet of things devices and they all show like that.

I am commenting because I am a volunteer moderator with Wyze, I try to help out where I can. You are not really receptive to help. I have tremendous experience with Wyze and this forum, a 10-second search of this forum will tell you to toggle off Private Addresses in your phones WiFi settings, if you are having issues connecting the device. I found that here. After the device is setup the unsecured network will be gone.

3 Likes

Wow he was trying to help.

1 Like

I use IOS and also volunteer like @Jason21271. After the recent upgrade to IOS, Private Address was added, turned on by default and not well announced. It is designed to protect when using Public Wifi but can cause problems on your own secure wifi. It did with mine.
Go to Settings/Wifi/(Your Wifi Name) and click on the Info by your Wifi SSID. Turn off Private Address and see if that helps.

1 Like