Wyze pan V2 stuck on fan

Has there been any issues with the cam pan V2 moving to a different location outside of it’s Detection zone and then getting stuck? When the detection zone is set up, it will track motion, but should go back to it’s set zone after 15 seconds… At least that’s what it does when I use the app to view things. Is it set up to do differently when it tracks automatically? I have to manually reset my detection zone several times a day, thus making the entire point of having a camera in my home, pointless. I miss important events regularly. What’s the point in using a camera as a baby monitor (which it states it’s marketed for) if it moves off of it’s Detection zone and gets stuck on a darn ceiling fan for hours upon hours?

Seriously, I had a crib actually fall on my child and the camera didn’t catch it. And it WAS within the zone. (thankfully I was just around the corner and he’s fine)

I had that issue a couple years ago, and they ended up sending me a replacement camera because it had something to do with the motor.

Strange. It does it to both of mine. It works normally in the app. Just not when it’s automatic

I would submit a log in the app, note the log number, and then reach out to support.

1 Like

I’ve now submitted a log, but has anyone else had any similar issues? Or does this seem like a singular issue with just my two cameras?
One camera in my living room gets stuck on the fan, the other in the bedroom tends to get stuck on the window (which has the blinds shut)

Please ensure you submit a ticket as well as the log. Both of those will aid in getting you an answer.

With that said, can you provide a bit of information?

  • What is the Firmware Version of the Affected Device(s)
  • What is the App Version you are using

This will help some of us determine a possible solution

1 Like



There ya go. Also both cameras have done it since purchase.


Second log, for 4/20

Just purchased 2 V2 CamPans to replace 2 V1 PanCams for the improved night vision. Very disapointed in both due to not being able to set up detection zones without the cam rotating towards the sky every time and locking there. While setting up cam #1 I experienced the issue and Wyze is sending me a replacement. Tried to set up detection zone on Cam 2 today and have the same issue. Cam2 has firmware 4.49.1.47 and plugin 2.30.4 . Any suggestions before I request a replacement again? Hoping they don’t just send replacements with the same issue

PROBLEM SOLVED> After chatting with a Wyze rep for a while, it was determined that the “Motion Tagging” must be ON. The default was off and that kept the camera locking up and facing the wall like the original poster said. Don’t turn on “Motion Tracking”. Just “Motion Tagging”. Both are accessible by clicking “More” on the home screen of each camera. I had had previous chats with other wyze techs and finally got one that was dialed in.

That makes sense. I have both on. I guess I’ll have to stop using the Pan camera as a Pan and just a stationary camera then. They should add an exclusion area.