Wyze Pan Cam not recording

Has anyone had continued problems with wyze cam pan? Now my v2s never an issue. I just received yet another replacement and it still has no video playback. Which means it still will not record. I have done everything they asked me to do and still continue to have this problem. Are there issues with this particular camera that have not been fixed. I need this camera to properly record and playback.

3 Likes

Are you using an SD card or CMC?

Yes I am.

1 Like

Try taking the SD card out and reinstalling it. If that doesn’t work try resetting the camera. This should work.

I have done all of that

1 Like

It could also be the SD card. Try replacing that.

1 Like

We did that too

Edit: you could also try putting the SD card in a computer to see if the video shows up there. If that doesn’t work see below.
:arrow_down:

This definitely sounds like a faulty camera and you’ve tried pretty much everything! I know you said Wyze sent you a replacement but you might have to open another ticket with them and sort it out.
Support link: https://support.wyzecam.com/hc/en-us

1 Like

Ugh!!

1 Like

just noticed today the cleaning lady taking pictures of my safe but only now find out its not recording to sd card which is something it certainly used to do so must be with one of the latest firmware releases but meanwhile all i have is a 12 second clip

My Wyze Cam Pan is on firmware 4.10.5.111 and it’s working fine with a SD card. What firmware is your cam on?

If you’ve tried everything you can to troubleshoot you might have to contact Wyze.

1 Like

I have had the same thing happening recently.

I go to click on VIEW PLAYBACK and it tells me No video at the selected time.

Sporadic issue

2 Likes

Welcome to the community!
Have you tried any of these troubleshooting tips?


If this doesn’t work you might have to contact Wyze.
2 Likes

Actually, the way I just resolved this on two cameras was to simply force a reboot through the app.

They both showed back up with space on them and recording

2 Likes

I had this exact problem when I got a new Wyze Cam Pan. I would not get the ding dong sound when putting in a SD card. The problem is the automatic firmware update does not update correctly. When new out of the box it said there was a new version and I let it update. Then SD card did not work. Tried known good card from another camera, it just corrupts it. Contacted support, they sent me a new camera. I did not update the firmware and it worked fine. Did the update and it was broken. I did a manual firmware update to reload the same new version and now both cameras work fine. Download the firmware on your PC and put on SD card. remember to rename the file to demo.bin Instructions are here: https://support.wyzecam.com/hc/en-us/articles/360041605111-Webcam-Firmware-Instructions

Try using the phone contact option. I have had occasions recently to need support and used that option. I was impressed each time-a few minutes hold, good conversation with, each time, a sharp tech person and on-the spot resolution.
Best wishes!

1 Like

The same thing happens to my Cam pan off and on. Our tree was hit by lightning and fell in our backyard. When I tapped View Playback it shows No Video and the contents of the SD card were deleted. I had to unplug the cam and reset it to get it to record again. I was only able to save a before and after 12 second clip, but not the actual event for the insurance agent.

1 Like

I have the exact issue with my 2 wyze pan cams but not my basic wyze came.

I’ve had the exact same issue for a couple of months now and just today my pan started recording again to SD card. I’ll continue to monitor this but I’m not optimistic it will be reliable.