Wyze Pan Cam Live freezes at 4:30am/pm

I have a Pan Cam that I use as a baby monitor (for 2-4 week old kittens) that I leave up on my iPhone 24/7. I have done this a number of times last year with no issues, but this time (first time in 2020) the video and sound freeze at approximately 4:30 AM and PM (usually within 30 seconds of the same time, every time). Closing the app and reopening it fixed the problem (not a great solution if I’m asleep).

I’ve tried power cycling the camera as well as using a different one (same model and firmware) and the same thing happens with both. I’m thinking this is more of an App issue than a camera issue, but I’m not sure.

Anyone have any ideas?
Firmware: 4.10.5.111

Welcome to the community!
factory resetting may fix the issue.

If it’s a bug in the app then hopefully Wyze can fix it in their next app release. :grinning:

Update: A factory reset has not helped. It now locks up at 4am and 4pm almost to the second.

Have you updated the firmware recently?

The firmware has been up to date for quite a while. I haven’t needed to have it live for extended time until the last few weeks.

It could just be a bug in the firmware.

Are you using an SD card? Could it be trying to rewrite old files during these times? If using an SD card I would reformat it and if that did not change anything remove it or try another one just to see if it makes a difference. Also consider perhaps this could be a router issue and not a WYZE cam issue. Unplug the router/WiFi to reset it. Do you have any things taking up high bandwidth at those times like another person streaming, watching movies, playing games, or downloading that may effect your network?

Great idea! :+1:

You could also put the card in a computer to see if it works.

As @Masonfamily has said it could be the SD card that’s causing the issue. A lot of other people have been having having issues with SD cards in Pan Cams.

SD cards are being used. I will reformat again. They are new and reformatted as of two months ago.