Wyze outdoor not catching activities - Question for Sleuths/wyze experts

Sleuths, wonder if you can shed some lights.
I am a newbe with Wyze and got an outdoor camera pointing at my drive way. The driveway has three cars sitting there.
the camera is set to record on motion detection + Cam Plus recording on person, package, car, and pet.
Well the middle car got the catalytic converter stolen overnight and there was no recording of any of the acts. I got recording up to when the car came back last night, some activites of my kids coming out during the day, a couple of cats recordings, and then when they came out and found out about the theft.
What would cause the camera not recording or catch any of the theft?

Welcome to the Community @VPhan1503 .

Question, when you say outdoor cam are you talking about the v3 cam or the Battery Outdoor Cam?

The WCO
The Battery Cam is Triggered by a PIR sensor:

So if the Camera has not detected a heat signature, then it will not be triggered. This is done to save Battery. Firmware updates also added an ability for Pixel Changes as well, but requires something to wake the camera as well.

Can you attach a picture of how it is mounted? If it is mounted upside down, you could have sporadic problems. It has been recommended to not mount these upside down, but rather attach it right side up, putting the magnet over the Wyze logo.

Also, make sure the surveillance location is in the appropriate area. Sounds like it is as you get Alerts. Here is what I have set for mine, notice the Blueish / Light coloring at the bottom of the camera:

One additional note: Make sure you set the Cool-Down and recording length to a setting you can use, the default is 5 minutes for cool-down. Here is what I set:

The V3 Cam
With the v3 Camera’s you have a few options:

  • Set the Camera IR to Auto which will turn on the IR’s when needed based on additional settings as this camera has StarLight technology.
  • Set the Distance for night Vision to FAR or Near. Start with FAR
  • Set the Night Vision Conditions tyo either Dusk or Dark. This will indicate when the IR should kick in.

Also on the Detection Settings, Set the Motion Detection Sensitivity to 100 to start, then back it down gradually until it gets to where you like it.

With both Camera’s , make sure you are using CamPlus as the 12 second limitation and cool-down does nto apply. Once you set it on the WCO.

2 Likes

It’s the v3 outdoor battery one. It’s mounted right side up(not upsidedown).
I’m too new to post pics.
it is set to 50-50 on distance and sensitivity with detection zone up to pass the sidewalk(pass the back of the cars and it can see the sidewalks).
for event recording, detects motion, ai detection includes person, package, vehicle. with 1 minute cools down and 12 s recording.
It’s on the latest firmware 4.17.1.287(updated about 3-4 days ago.
Advanced settings with night vision on auto, night vision IR lights on, record sound on all on except rotate image 180.

Welcome VPhan1503. I have increased your forum trust level to allow you to post photos & videos. Please try to re-upload.

FYI… your firmware version number indicates that you are running a Wyze Cam Outdoor (WCO) not a Wyze Cam v3.

To better receive help from @spamoni4, please post screenshots of your cam’s Detection Settings and Detection Zone.

1 Like



Thanks.
The thieves stucked a big stone block in the back of the left rear tire of the car in the middle. There are two screws left on the floor a little inside under the driver’s door.

Here is what I would do the following:

  • In your zone settings, at the bottom right of the area you blocked, I would remove the blocking of the last 3 boxes to ensure you cover the full car in your driveway.

  • Then I would change your recording cooldown to 30 seconds and change your max video recording from 12 seconds to something around 2 minutes or more.

  • If you can, I would remove the Car selection in CamPlus AI. That will limit the notifications on the Cars passing. However, you may be caught up since I believe you indicated that the Notify on All motion is set.

  • I would increase the image sensitivity to 75 or so. That is the part the looks at what changes in the image. The distance will eliminate the street noise. you may want to increase that as well to extend out distance it looks at. Make sure your entire driveway is covered.

  • Finally, I would pivot the Camera up a little so the shaded area for PIR covers the middle car entirely.

When you said back left tire is where a rock was put, I am assuming it is based on the Camera View. If so, clearing the blocked area may help out as that section was blocked. Since they had to bend down to get under the car, they may have been hidden by the car and the area you blocked. Just an observation.

Also, if you have wall sconces on the front of your home over looking the driveway, you could put a v3 Cam there with an adapter connected to the bulb. then you can have a straight on shot of the driveway and see between the cars. Plus the Starlight may work out as well.

1 Like

Made all the suggested changes.
Today’s it’s more evident that this thing has mind of it’s own.
Just an hour or so ago, family left for groceries and I did not recall seeing any alert on my phone.
Sure enough, last event was 10:15am. it’s now 04:05pm.
The third car (far one) was driven out and no alert. Two persons walked out of garage and got in the car and drove out, no event recording. Unit is on with 96%.
So much for investing 300 bucs on this set.

image on it now with the third car gone:

events recorded for today.

@Seapup , any other suggestions I may have missed?

To add some more events and observations.
The car came back likely 04:50ish. no event recording.
Not until the driver from that car parked the car into the spot, exited the car, walked over to the first car. That’s when the camera found motion and recorded.

Events:


04:51 is the recording as the driver walked from last car after fully parked to first car.
04:53 is when he pulled the first car out and drove out. and I walked out from the garage.

Pic showing the adjusted detection zone.


and this is with distance 92 and image sensitivity to 100.

So it appears that, besides the first car in the detection zone, camera sees nothing beyond that. or it just went to take a nap from time to time on it’s own.

Thanks for the additional information. I believe the individual walking between the cars is what the initial trigger as it is in the PIR Zone as shown in the BlueGreen shaded area of your attached image.

image

Is it possible to raise the Camera so the BlueGreen shaded area ends up at the back of the Car.

@R.Good . on the WCO, will the Car trigger an event or does it actually have to sense body heat to trigger the event. Curious as we are trying to get the WCO to recognize the Car coming in and triggering the event. In addition, if someone is walking around the cars to trigger an event.

@VPhan1503 , can you get power to the location when the WCO is?

EDIT

@VPhan1503 , one other item to try, although I don’t believe it is the issue, turn off Detection Zones. In the past there seemed to be an issue, unconfirmed, where Zoning seemed to interfere with detection.

@spamoni4 . Yes I can try that but I thought by setting the detection zone, it overrides the default blue areas. Stay tune for me to try this.

@R_Good. It recognized the middle car coming back and leaving. I will keep an eye out for the last(red) car on its coming and leaving.

Right now, it’s not. my nephew had suggested that but I am aged to do so and may have him wire power to and and may move it little to the left so it’s more directly on top of the cars and can see more in between the cars. just thought it may not be wide enough to cover all 3 cars on the driveway.

Frankly, at this point, after shelling out 400.00 for the system and it proved to be useless, I am not sure if I want to continue debugging this and gave me total false sense of security as it has been now.
:frowning:
[/quote]

I believe if the Engine is warm it will assist in triggering an event as the PIR is looking for a heat signature.

I also agree moving the PIR zone up would be of assistance as the person could enter the rear of the vehicle low to the left, slip under the car and go undetected. This is an awkward angle. Obviously being able to capture both side of the car would be optimal for movement.

Curious as to the 7 second videos, assuming there was only 7 seconds of motion.

Also good info on how motion detection and PIR work together
Motion Detection and PIR Effective Area – Wyze

1 Like

My understanding is that the Shaded area is where the initial trigger will occur then the zone comes into play. Could be wrong, but mine seems to be working that way.

If you have lights on the front of the house, you can put a V3 in place wired to one of the lights, potentially.

I understand your frustration, I think we all have been there at one point or another. But in recent months, I have been quite pleased with my system and setup. The WCO’s have been replaced with V3’s with the exception of one which I don’t have power to that location yet.

@R.Good provided decent link to the PIR/Motion detection.

The 7s event was when my wife, after exiting the red car, brought her purse inside to call for my son to come help with groceries, walking back out and I was coming out.
we both walked out from garage inbetween the second and red car.

Sorry I meant why it only recorded 7 seconds if 12 was the max setting… I would still increase that to a minute or two if you foresee more issues in the future.

Keep in mind, the longer the recording and the lower the cool down, the more battery that will be consumed and the more often you will need to charge.

Do you have SD cards in the camera and base?

Yes, I am aware of the battery issue with regards to cool down and recording time.
I have been adjusting them.
The latest, as suggested in earlier note on the thread, is 30sec cool down and 12s recording.
I installed 4 cameras and 1 base and each have own 32GB SD. I am still frustrating with setting them to back up to base. kept telling me no SD on base. :frowning:

From the Events page, tap the filter icon (funnel icon upper right), Clear All, then select only your Front Yard cam (do not select any AI filters), Show Results, recheck events and see if it shows any previously missing Events.

I sure did and there are no missed event.

The biggest problem with your setup is location of cam. Most of the heat signatures within your PIR detection zone don’t move horizontally (left/right). You could mitigate this somewhat by relocating the cam to the left in front of the middle car, but even that isn’t ideal.

1 Like

Just to add more salt to injury, one of the four camera now got water inside(after a big storm) and is now paper weight. ;-(