Wyze Outdoor Camera Optimal Settings for battery life?

Hello All,

Just got my outdoor cam, setup was a breeze, I’m now up and running but three days in and the battery is down to about 85% - at this current rate I don’t think my camera will make it to the 3-6 month mark. So my question is what are the optimal settings to achieve this, am I doing something wrong? Detection set to far, and sensitivity is 100, I see it tracking trees a lot but I have it set on person detection. Should I have the camera on a timer to only turn on at night or during certain times of the day to conserve battery life? Any help would be appreciated.

Also who else installed their cameras with the little hat on?

Thanks,
Mwest

I have the little hat, it’s cool!

My battery is barely lasting 20 hours!

1 Like

Here are my current settings which seems to have help slow down the battery drain.

8/2 - 8/7: 65%

Cooldown - 5mins
Detection:
Distance - far
Sensitivity - 50%
Night Vision IR lights - Off

2 days am at 84%, at current rate it won’t last 3 weeks let alone 3 months. Set a 5 cool down like above. We’ll see how long it lasts.

Our battery barely lasted a week! I changed the settings to @mwestby26 's suggestions. We have the hat on, but we’re hoping there’s some change in the battery drain, or else we might re-think having the Outdoor cam installed above our garage, looking out at our driveway.

1 Like

I’m roughly getting about 2 weeks right now.

8/8-8/22 will be two weeks - 11% currently

Cooldown - 3mins small tweak - seems like I missed things at the 5min cool down.
Detection:
Distance - far
Sensitivity - 40% small tweak here as well to see if it would help with battery drain.
Night Vision IR lights - Off

I really would like to hear officially from someone at Wyze why these cameras aren’t lasting a full month when they were supposed to last for a min of three months.

I would love to get 2 days on my battery after full charge! What the heck?

1 Like

Battery life seems to be all over the place. I have my complaints about the WCO but battery life so far isnt one of them. Mines still at 92% after 2 weeks. Granted its on the back of my house so not getting any false alerts/cars driving by or anything like that. But I have sensitivity all the way up, range all the way up, IR lights on, cool down set at 1 min. SD card in base. Basically everything maxed which could use up battery.

It seems like some users cameras are staying up all the time running for them to be draining all the way within days.

1 Like

I have motion detection off. I just want to use the camera when I load the app. If I turn the camera off and on when I use it will that conserve power or does the turning of the camera on use more power than just sitting idle until I load the app?

Turning it off should stop it from using battery, aside from the typical slow drain all batteries experience over time.

Everything set to max with one minute cool down. Get about twenty recordings a day and lose about 1% battery a day. If you view live view, make sure you close out of it when done or it will continue to eat battery. I always hit the home button on the app before closing to be sure live view is off. So far cant complain about battery issues.

I charged it over a day, The indicator only show 75% when first connected, Now less than a week later, it is at 35%, Very dissatisfied with battery life. Returning this.

I agree, camera has very poor battery life. I had 100% and less the 12 hours almost gone. Did not do any custom setting, just standard. It is going back this week, not ready yet to be of use.

I had a similar issue with my outdoor camera
, I charged the battery one day before and next day it is only 35 % left, my camera is relative new I just got a month back, shipped from USA to canada and paid $ 45 in shipping.

The outdoor camera needs more work. I have 2 outdoor cameras covering essentially the same area with the same settings. Charged both 3 weeks ago and one is at 9% and the other is 65%. The 9% camera recorded only 3 events and fails to record events by my mailbox. I previously used an indoor camera through a window to cover that zone and would capture 5-10 vehicles a day. Not sure why one battery is discharging while the other is not or why it is missing detection it should capture. Meanwhile the 65% camera is having difficulty staying connected. It is missing virtually every motion that is detected by another “indoor” V2 camera that I have mounted outdoors for over a year. Maybe what Wyze needs to look at is using that outdoor rechargeable battery on the indoor V2 and/or V3 camera so we don’t have to connect it to a power source.

Same here, so far get about 3 months on each camera. I charged them up again when the got to about 17-19% before the snow started. Looking to see what the winter will being. They have been going for almost 1 month now and down to 86%

I returned my outdoor camera. First charge almost dead in one day. Recharged and same issue, did not have set to record at all on second charge. Battery life is poor. If Wyze makes a solar charge outdoor, I’ll try again with Wyze. Indoor work well but no use for present outdoor camera.