Wyze Outdoor Camera Dead! Very Disappointed!

My camera has been useless since October when it failed to upgrade itself.

Now the power light won’t come on even though it’s been charged.

I think Wyze needs to focus on its core products instead of introducing 50 new products every other day!

I’ve got a solar charger coming for my dead camera!!! :weary:

1 Like

Do a warranty replacement at Wyze

No doubt there Wyze went to :poop: when they diverted from their core products ( Cameras )

I was excited about the WCO and then read the specifications and decided not to get any Wyze Outdoor Cameras. Plus reading about all the issues I was glad I didn’t.

Bought weatherproof housings and went with V2’s then when V3’s came out swapped out all my outdoor V2’s with the New V3 cameras so far I’m happy with the 14 outdoor V3 cameras I have.

3 are on solar with solar controller and battery, 2 have PIR Floodlights and perform like a WCO but far better.

Still have 2 V3’s I haven’t placed yet outside but plan to as time permits.

All my cameras are on Battery backup or on Solar Battery supplies, as I don’t trust the flaming :fire: Wyze USB adapters :exclamation:

Sounds great we have alot of wireless outdoor cameras and all are on solar panels from day 1,we have not had any issues at all,all base/hubs are mounted up Hi on the wall to get maximum coverage,and on all base/hub we have an wifi plug so if we have an issue our site technicians can remotely do a re boot.

Just got my first WYZE wireless out door camera with the WYZE solar panel. I fully charged the camera (100%) and placed it overlooking my front yard. A couple of days later I hooked up the Wyze solar panel to the camera. I believe I placed the solar panel in a good spot that gets sun most of the day…Camera is showing a charge now of 91% after a day of pretty good sun…the charge % did not go up today…Should on a good sunny day I see the percentage of charge go up? I have camera in SD mode…and do not view it much and have it set up for minimal videoing? I am located in Florida so do get pretty strong sunshine…

We are located in California desert with solar panels aftermarket going on 2 years and ours are a at 100% does yours show the lighting bolt on it ,if so its charging,if not its not charging,try to power cycle camera,hub and check it again,if your not getting anything then you have a defective panel

You may need to adjust your panel’s direction and angle. For a year-round “set it and leave it” solar panel position adjustment in Florida, use a Spring/Fall setting. Face your solar panel due South and set the angle (tilt) to 28 degrees from horizontal (62 degrees from vertical):

Ref:
Solar Angle Calculator
Optimal Tilt for Solar-Powered Homes in Florida

Thank you for your quick reply. Well I made sure my solar panel was getting direct sun most of the day here today…Still no charging…the wireless camera shows the battery at 89% same as it did this morning. I am planning on checking all of my connections tomorrow.
I set up and installed the outdoor wireless camera a couple of days before I mounted and hooked up the solar panel to it…The camera works fine. When I hooked up the solar panel a couple of days later I went into the settings for the camera and added the solar under Accessories and it now shows as installed and when I click on it the switch shows in the on position. Is there something I need to reset or change in settings on the camera or base station to get it to work? Today was a bright sunny day here in Florida ALL day…and I just checked the wireless cam again and still no change in the battery percentage…

I am not using an after market solar panel. I have the new one made by WYZE…

Here is what I have done and still no charging,

Thank you for your quick reply. Well I made sure my solar panel was getting direct sun most of the day here today…Still no charging…the wireless camera shows the battery at 89% same as it did this morning. I am planning on checking all of my connections tomorrow.
I set up and installed the outdoor wireless camera a couple of days before I mounted and hooked up the solar panel to it…The camera works fine. When I hooked up the solar panel a couple of days later I went into the settings for the camera and added the solar under Accessories and it now shows as installed and when I click on it the switch shows in the on position. Is there something I need to reset or change in settings on the camera or base station to get it to work? Today was a bright sunny day here in Florida ALL day…and I just checked the wireless cam again and still no change in the battery percentage…

If you dont see the lightning bolt in the battery then you ha e a defective panel, go do a doa replacement where you bought it,its so simple as soon as the panel see the sun you will get the lightning bolt which you dont

Please send a photo of where the ‘Lightning Bolt’ you are referring to is located? Is it in on the camera (and where on camera) , base unit or on the solar panel itself ? I am almost 100% sure that the solar panel I have made by WYZE…does NOT have a battery in it at all. There is a battery in the Wyze Wireless Outdoor Camera and I did charge it up 100% before I hooked up/mounted the camera. Attached photo shows exactly what the WYZE made solar panel looks like…

Thanks,
Dave

The solar charging indicator (lightning bolt) will appear to the right of the battery level indicator on the cam’s live stream display. It only appears when the Cam Outdoor is actually receiving a charge from the solar panel. It’s night right now so I can’t screenshot the charging indicator, but it will be located where the red arrow points to. Even bright, indirect daytime light is enough to send a slight charge to the cam popping this indicator up. Will post another screenshot during daytime…

You need to be running certain minimum versions of the app, cam and base station firmware for the solar panel to function correctly. Please reply with the following:

Wyze app version number (Wyze app Home > Account > About)
Cam Outdoor firmware version
Cam Outdoor Base Station firmware version

Thank you! I am going to check all my connections today…now I know what to look for to see if my camera battery is being charged by the solar panel…

1 Like

Good afternoon,

SUCCESS! Camera is charging. I went out and checked my connection on the camera of the cord from the Solar Panel…appeared tight but I unplugged it and plugged it back in…the plug seemed to go in a little further…,AND BINGO I could see the lightning bolt. Bright sunny day here so within minutes power level went from 89% to 90%…Attached is a screen shot…I just checked it a few minutes ago and it is already up to 95%!

Thanks again for your help with this…take care and have a great day!
Dave

1 Like

No problem! Glad you got it working! :+1: :smiley:

It’s in the battery


There you go hope it worked

I was kind of wondering how the camera could be rainproof when it has holes in the back, to make the logo.

And since most outdoor cameras point down, the holes are exposed to falling rain.

Still I took a chance and bought 6 of them. The price was great.

I have a some brand name caneras that have been running fir 10 years, without a cingle glitch, out doors. But they cost $150 each.

Im building a new security system around Wyze. But the bar is high